Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
stalker81
Posts: 1
Registered: ‎08-18-2010
Location: Russian Federation
0

Problem with Win7 Aero and ATI 5145

Hello,

 

I purchased my Edge 15 (0301-4AG, video - ATI 5145) just a week ago. But it was without operating system.

Now I installed Windows 7 (trial) and got some problems.

 

By default, this Windows uses Aero interface, and I regularly get BSODs when playing, and, as well, I get screen 'freezes' in 2d mode. For instance when i open some windows in IE and Firefox, or just standard explorer windows, and try to switch between them with Alt-Tab, screen freezes randomly in 5-10 key presses (no changes on the screen, mouse pointer is still moving, but keyboard is not working, only Ctrl-Alt-Del is giving some result). Or, I can just move mouse pointer over the application tag in the task panel to see the mini-images of tabs, and when I then move the pointer over these images, the screen also freezes.

 

The only way to get out of it is to press Ctrl-Alt-Del, then i get the page with choices. If I choose Task manager, I get the black screen with nothing, and can get back with Ctrl-Alt-Del only.

 

To get rid of this, I can only reset the notebook or leave the current session and re-enter again. In this case I get normal operation until the next 'freeze'

 

Journal shows some types of regular errors: atikmdag.sys error 43029 "Display is not active"; "Kernel Power Error"

 

I tried latest bioses, different versions of ATI drivers (from MS - signed, from Lenovo, from Amd.com), but nothing helps. But if I switch off Aero in Win7, everything works ok.

 

Could it be the problem in discrete ATI adapter? Shall I go to service center, or, maybe there is some other way to fix it?

 

Many thanks in advance!