Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
jecox3
Posts: 3
Registered: ‎11-23-2010
Location: NC,US
0

Wireless adapter Problem

I've got a new Edge 14 running Windows 7. From the start I've had problems establishing wireless connections through a Netgear router every time I either open the lid or emerge from a sleep condition. Using the Connect function or the Network and Sharing Center is only occasionally successful. F9 hasn't been useful (i.e. turning the adapter off and then back on). Usually, for no obvious reason, the adapter will finally, after some minutes, re-establish connection. Please clue me in. Note: my technical competence is a 6.2 on a 1-10 scale, so make it understandable. Thanks for any tips. JEC3
topmahof
Posts: 3,202
Topics: 35
Kudos: 366
Solutions: 238
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Wireless adapter Problem

F1 at startup, into the bios, at the top config should be highlighted, enter.  wake on lan-enabled, flash over lan-enabled, internal network option rom-enabled, hard drive direct memory access-enabled, internal network device-enabled, internal wireless device-enabled.     F10 save and exit, yes when it asks.  boot into windows.  

 

start, control panel, view by category, small icons, device manager, double click network adapters, right click your wireless adapter,  power management, unclick "allow the computer to turn off this device to save power.

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Blue Screen Again
jecox3
Posts: 3
Registered: ‎11-23-2010
Location: NC,US
0

Re: Wireless adapter Problem

O.K., topmahof, you caught me. Based n your response I've now downgraded my technical competency rating to 3.8.

 

I followed your recipe into the bios, got the highlighted config, did enter.....but didn't see any of your subsequent items ( wake on lan-enabled,etc. , internal network option rom-enabled, hard drive direct memory access-enabled, internal network device-enabled, internal wireless device-enabled). So I did do a nice F10 and got out of there before I pranged anything.So I'm assuming the bios prompts on this system are different from what you must be seeing. 

 

I did do a trial run through your next protocol (start, control panel, view by category, small icons, device manager, double click network adapters, right click your wireless adapter,  power management, unclick "allow the computer to turn off this device to save power.) and that is nicely straightforward...but I didn't execute yet, assuming that I need to get your first paragraph right first.   Tell me if this is so. If not, might I just go ahead and do this step without doing the bios stuff?

 

Next, I've no idea what your third paragraph means or suggests(3-x32's 1 w/windows 7 pro, 2 with windows 7 ultimate dual boot w/xp
3-x41's non-tablet, xp pro and windows 7, 2 x40's 1.5 dothan, xp pro).

 

Finally, I really do appreciate your giving this a shot.....and I'm sure you could squash this thing given keyboard control. Hope you can clarify.   jec3

 

topmahof
Posts: 3,202
Topics: 35
Kudos: 366
Solutions: 238
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Wireless adapter Problem

the 3rd paragraph is just my signature. it's the machines that i have.  you can go ahead and do the allow windows to turn off this device to save power uncheck.  and don't feel bad. when i started out my competency level was about minus 5.

 

when you go into the bios and into config. on mine network is at the top of the list.  maybe on yours it is down the list a little bit.  go to network and press enter.  you should see all of those other things.  just make sure they're all enabled and then do the f10 thing.     the most important thing to enable in the bios is wake on lan.

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
topmahof
Posts: 3,202
Topics: 35
Kudos: 366
Solutions: 238
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Wireless adapter Problem

[ Edited ]

if you have a hard drive password set, wake on lan won't work.

 

once you get these settings right, there's another one that you should probably do.  one thing about windows 7 settings is that there are settings everywhere.  just changing one setting doesn't really mean that it will actually change. it's one of the things i really don't like about 7.  your wireless should work a lot better with those settings changed.  just unchecking that one should make it not disconnect so often.  let me know if you can get the bios settings right and we'll try another one.

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Blue Screen Again
jecox3
Posts: 3
Registered: ‎11-23-2010
Location: NC,US
0

Re: Wireless adapter Problem

Thanks for tracking me. I did change the "fan off" setting under device power settings but still am getting spotty results on restarts. Will work on the bios settings and the hard drive suggestion and will let you know.  I'm hopeful that this is a W7 issue and not an inherent Lenovo problem.

You don't also happen to solve ITunes problems, too, do you? That migration isn't going so well either and the Apple on-line forums aren't helping very much.      jec3

 

topmahof
Posts: 3,202
Topics: 35
Kudos: 366
Solutions: 238
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Wireless adapter Problem

the wake on lan setting in the bios is probably why the restarts aren't working so well.  i have itunes on a couple of machines.  i don't remember whether i put itunes on any windows 7 machines yet, i think i just have it on the xp ones. i'll check though.  

 

the other settings in the bios are probably already enabled. just when you are in there make sure that they are enabled.  go by the list in my first post.    what problems are you having with itunes? 

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество