Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Token Ring
umbertones
Posts: 74
Registered: ‎07-21-2009
Location: Germany
0
Accepted Solution

Both cameras not showing pics anymore

hi,

Both cameras on my 18382cg stopped showing pictures. I can start the camera app (or 3rd party apps), picture is black. I take a picture and get a picture of the android robot....weird.

I tried anything short of the factory reset...no change. Any ideas are greatly appreciated.

Regards Umbi

--
working with T410 2537AF8 , Tablet 1838-2CG, caring for R61 7732-NDG, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, R51e 1844-DWG, X40 2371-8EG, R32 2658-MNG
Token Ring
umbertones
Posts: 74
Registered: ‎07-21-2009
Location: Germany

Re: Both cameras not showing pics anymore

Oh stupid me....cameras were disabled in settings/security.....

I swear I did not do this by hand....

--
working with T410 2537AF8 , Tablet 1838-2CG, caring for R61 7732-NDG, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, R51e 1844-DWG, X40 2371-8EG, R32 2658-MNG
Cleo_Lenovo
Posts: 2,180
Topics: 81
Kudos: 270
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: Both cameras not showing pics anymore

Umbertones, can you share where to enable it ? I know you mention settings/security but i couldn't find it.


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Punch Card
limbot
Posts: 69
Registered: ‎11-18-2011
Location: Australia
0

Re: Both cameras not showing pics anymore

[ Edited ]

It's actually under Settings -> Privacy -> Cameras :smileyhappy:

Token Ring
umbertones
Posts: 74
Registered: ‎07-21-2009
Location: Germany
0

Re: Both cameras not showing pics anymore

Thanks limbot,

my german TPT has it under Settings/Datenschutz/Kameras, it was 50:50 whether this would be security or privacy in english. :-)

Regards
Umbi
--
working with T410 2537AF8 , Tablet 1838-2CG, caring for R61 7732-NDG, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, R51e 1844-DWG, X40 2371-8EG, R32 2658-MNG