Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
orsantjr
Posts: 16
Registered: ‎09-26-2011
Location: Florida, United States
0

Battery Idle of 50% and charging tooo slowly after update?

I did the update on Friday afternoon, since then at 70% battery I left it charging (ON but screen off - standby) but idle consumed 50% of battery!! Then last night it was charging all night long and from 30% battery it only managed to get to 90% -- in 8 hours. For me that's a dramatic difference in charge time and extreme consumption from idle standby --- it drained just by being idle

 

Any one else have similar issues? What solution do you suggest? Im already sending it back to warranty repair because full USB does not recognize HD or flash drives ... would they also fix something like this?

 

 

SCSI Port
ybrevic
Posts: 62
Registered: ‎10-03-2011
Location: USA
0

Re: Battery Idle of 50% and charging tooo slowly after update?

After update to x75, mine seems to use 7-10% battery/hour with minimal to moderate use (wifi and gps on).  Left overnight for about 8 hours, with screen off, but not charging, only lost 10%. A good improvement.

 

I have not yet assessed the charge rate.

HDMI
Planemaker
Posts: 181
Registered: ‎08-25-2011
Location: Kansas
0

Re: Battery Idle of 50% and charging tooo slowly after update?

I plugged mine in at 33% battery left.  After 2 hours i have 70+ %.  Are you using the OEM  cable?

 

802.11n
splotz
Posts: 560
Registered: ‎09-29-2011
Location: * Alemania
0

Re: Battery Idle of 50% and charging tooo slowly after update?

After one hour +28% (flightmode and standby)

____Pen fixed? :smileysad:____ Brightness Fixed :smileyhappy:, Backup? Root needed:smileyindifferent:__Lenovoappshop:smileysad:_____
______(Did you know that you can form " no love " out of "lenovo" ?)________
http://forums.lenovo.com/t5/ThinkPad-slate-tablets/Loving-the-Tablet/td-p/716089



WWAN
pghFL
Posts: 1,773
Registered: ‎08-17-2011
Location: USA
0

Re: Battery Idle of 50% and charging tooo slowly after update?

I never had that good of charging. One of the reasons I got the dock.
===================
Don't get mad, get root.
3679CTO
Fanfold Paper
orsantjr
Posts: 16
Registered: ‎09-26-2011
Location: Florida, United States
0

Re: Battery Idle of 50% and charging tooo slowly after update?

You guys are right, the charging was never that great to begin with, and those rates seem correct. But, this was 8 hours with only 60% increase... thats only 7.5% per hour charge. Im thinking if it was just a one time thing...? I rebooted and unplugged/replugged OEM charger and we'll give it another run tonight!

 

OFF TOPIC: pghfl --- in regards to the USB not working also in the other thread... spoke to warranty and infact they want to repair it. They recommended to NOT USE any of the local service providers because they arent very familiar with the device yet -  and he wouldnt recommend bringing your TPT for them to run as a lab rat. They are sending to  Memphis, TN with next day service shipping (total est time for repairs 6 days) not too bad... Im in Punta Gorda, FL if that gives you a better idea in case you ever need any service done, what to expect. I must say this last experience with support was very pleasing... we'll see!  :smileyhappy:


pghFL wrote:
I never had that good of charging. One of the reasons I got the dock.

 

WWAN
pghFL
Posts: 1,773
Registered: ‎08-17-2011
Location: USA
0

Re: Battery Idle of 50% and charging tooo slowly after update?

Great news. Would you mind sharing your Lenovo contact number? It might come in handy sometime. Thanks.
===================
Don't get mad, get root.
3679CTO
SCSI Port
ybrevic
Posts: 62
Registered: ‎10-03-2011
Location: USA
0

Re: Battery Idle of 50% and charging tooo slowly after update?

The update on my previous post, is that the TFT has not yet been charged, and it is still @ 43%.  So far that is about 36 hours (some but minimal use, wifi and gps on).  This will make a big difference by not worrying if there will be enough charge to use it when I want to.

 

I'll wail until about at 20% and then check charge rate.

Punch Card
Jonnythrice
Posts: 20
Registered: ‎10-29-2011
Location: Los Angeles
0

Re: Battery Idle of 50% and charging tooo slowly after update?

As I mentioned in another thread, mine is doing the opposite since the update. I charged mine to 99% the other day and left it on for the past 3 days and its still at 99%!

Looks like mine came with some kind of eternal battery!
SCSI Port
ybrevic
Posts: 62
Registered: ‎10-03-2011
Location: USA
0

Re: Battery Idle of 50% and charging tooo slowly after update?


ybrevic wrote:

The update on my previous post, is that the TFT has not yet been charged, and it is still @ 43%.  So far that is about 36 hours (some but minimal use, wifi and gps on).  This will make a big difference by not worrying if there will be enough charge to use it when I want to.

 

I'll wail until about at 20% and then check charge rate.


It went about 60 hours for it to reach 17%( minimal use).  To clarify, I am using the setting where the wifi turns off when the screen is blank, so not being used.  Not sure about GPS, but that is not working very well anyway.

 

I then charged (shut down) using the OEM charger, with a Monoprice #8640 cable.  It was back up to 100% in about 3 hours.