Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
bcampana
Posts: 6
Registered: ‎10-21-2011
Location: United States
0

Encrypted. LOST ALL DATA. Hopefully save someone this hassle.

Hey all,

 

Just hoping to save someone the trouble and get attention to the problem.

 

I have a 16GB, the 1838 model. I extensively use my tablet, so I opted to encrypt it. For an unknown reason, when I opened a new browser tab, the device mostly stopped responding. Physical buttons and touch screen stop responding, but the screen would still autorotate. After being stuck in this state for a while, I held the power button to force shut down.

 

I couldn't get back into Android after that. After entering the encryption code, the device would go into a boot loop. Alternating between the nvidia logo and the lenovo logo. The lenovo logo would usually not completely show (only half the letters would be filled in) before the tegra logo would display. I could sometimes get 4-5 logo cycles into the boot phase before the loop begins and the logos begin to switch back and forth. The device would also freeze on some attempts to boot.

 

So, I was forced to go into recovery mode and restore the system. I'm assuming because I had the encryption set, I automatically lost all my data (on what is usually just an account and device settings operation).

 

Take away lesson? If you have to encrypt, it's probably best to keep an "external" sd card loaded which is not encrypted. There you can then keep non-sensitive data (in my case a lot of ebooks and pdfs with their annotations/bookmarks/etc). Yes, this data deletion feature is exactly why I encrypted my device. But not to keep me from my own data during unpredictable system failures.