Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Coran
Posts: 5
Registered: ‎01-01-2012
Location: Canberra
0

Issues with sound subsystem

I would like to bump what appears to be a known problem, found here: http://forum.lenovo.com/t5/ThinkPad-slate-tablets/audio-sound-failure-on-my-TPT/td-p/559439

 

It appears that I have an issue with the sound subsystem hanging because it affects a number of applications and is not resolved until a reboot.  Even then, several reboots may be required. It appears that _something_ hangs the sound or media player service and then various apps that subsequently use sound will also hang.

 

Apps affected include:

BeyondPod (Hangs and gets FC message at startup or if it starts up then will eventually hang if left open but not playing)

xConstruction (reliably hangs every time sound is played, works fine if apps is configured not to use sound)

Camera (!) (Either hangs on startup, or crashes when it plays the camera 'click' sound)

Youtube in browser. (because I have ROW build and don't have youTube App, a total **bleep**.)

 

All of these apps work fine on my HTC android device.

 

I'm not going to list all apps on the machine since this behaviour has been consisent out of the box.

Build: ThinkPadTablet_A310_02_0037_0074_ROW

 

Has anyone seen whether there has been any resolution to this? As far as I'm concerned, having to reset my tablet just to play podcasts makes it totally not fit for purpose.

Punch Card
sean_nwfs
Posts: 13
Registered: ‎10-19-2011
Location: Portland, Oregon
0

Re: Issues with sound subsystem

I have this issue as well.  I am unable to listen to any podcasts. I've tried Podkicker, BeyondPod, and Listen.  At first I thought it was the podcast I liked but I tried random podcasts and I can't get any of them to work. 

 

I need my Tolkien Professor podcasts dangit!

 

:smileymad:

802.11n
splotz
Posts: 560
Registered: ‎09-29-2011
Location: * Alemania
0

Re: Issues with sound subsystem

Here too.
Had no time to search for the reason, thought of an app or media service.
____Pen fixed? :smileysad:____ Brightness Fixed :smileyhappy:, Backup? Root needed:smileyindifferent:__Lenovoappshop:smileysad:_____
______(Did you know that you can form " no love " out of "lenovo" ?)________
http://forums.lenovo.com/t5/ThinkPad-slate-tablets/Loving-the-Tablet/td-p/716089



SCSI Port
ghigelmire
Posts: 94
Registered: ‎08-24-2011
Location: Waukesha, WI
0

Re: Issues with sound subsystem

Do you have or have you tried Pocket Casts? I use it on my phone is really solid for me. I don't have my TPT with me, but will install when I get home and report back.
Core Memory
jpmmuc
Posts: 23
Registered: ‎09-23-2011
Location: Germany
0

Re: Issues with sound subsystem


sean_nwfs wrote:

I have this issue as well.  I am unable to listen to any podcasts. I've tried Podkicker, BeyondPod, and Listen.  At first I thought it was the podcast I liked but I tried random podcasts and I can't get any of them to work. 

 

I need my Tolkien Professor podcasts dangit!

 

:smileymad:


Same problems here ... there are some threads to this problem but there was never found a real solution.

 

For me uninstalling all arcsoft media related apps brought me a few steps forward. Now BeyondPod and GoggleMusic are running more or less stable ... sometimes they stop working, then i have to reboot until next stop ...

 

The problem seems to be, that all apps which use the HW routines are affected. You can check it with MX Video Player. Same problem with MX Video Player in HW mode, but in SW mode no problem, even when GoogleMusic and BeyoundPod are hanging / not playing.

 

Jpmmuc.