Support in other languages: 
Reply
Punch Card
rwbuckn
Posts: 16
Registered: ‎09-12-2011
Location: USA
0

Trouble with video playback

I recently started to experience slow performance and hangs similar to what others have been reporting such as lagging keystrokes and slow opening apps. By trial and error it seemed to be related to a problem that recently started with video playback. Early on I installed Moboplayer and it worked just fine but a few days ago it started to hang to the point that I had to forcibly close the app. After this I would experience random slow response or hangs in most all apps. I would have to power cycle the tablet before it would act normal again only to find out the problem would return after trying to play another video. I reset back to factory default, tried to play videos with the provided video player, no problem. I installed Moboplayer and tried again, no problem, at least the first few tries but then the problem stated again. I changed the file type to use software decoder only and the video played fine. Changed to hardware decoder and it played fine. Changed back to the default of auto and the hangs came back. I'll be leaving it on software only but this makes me question the hardware now. Why did it play for so long (days) as auto with no problem and why does it cause slow performance with other apps once the problem starts even when the app has been closed?

 

1835-25U ThinkPadTablet_A30_02_0024_0065_US

Ctrl-Alt-Del
pato128
Posts: 34
Registered: ‎08-16-2011
Location: seattle
0

Re: Trouble with video playback

I started having the same problem a day or two after using the tablet and I also installed Mobo player, which was the only way to play some of my movies anyway. Are your video files in the main memory or in an external sd card or usb?

Since my movies where in an sd card first and later in a usb memory card I thought that was the issue and I had not time to test if it happens when the movies are in the main memory. I also had, today,  the same problem with music . No matter how many players I try it looks like it makes all the players (pre installed google music included) force close often. Again the music was in an external sd card, so I will test tonight if this happens when the music is in the main memory. I will hate for this to happen every time we use the external memory, since one of the main reasons I bought this model were the usb and sd card capabilities.

Ctrl-Alt-Del
pato128
Posts: 34
Registered: ‎08-16-2011
Location: seattle
0

Re: Trouble with video playback

Forgot to say that this problem happens even after rebooting the tablet, it gets fixed after a while by taking the sd card or usb in and out, sometimes many many times before starts working. I am able to see the files using the different file managers (Astro, file manager hd, etc).  For music I tried Real Player, Tunewiki, the stock music player and google music (the one that does not replace the stock one once downloaded). The tablet allows me to open pictures from the sd card, but it just force closes all the programs when trying to open video and/or music files. Very frustrating so far.

 

Build number: ThinkPadTablet_A310_02_0024_0065_US 

Punch Card
deboss
Posts: 20
Registered: ‎09-11-2011
Location: Chesapeake
0

Re: Trouble with video playback

same issue here. 

Punch Card
rwbuckn
Posts: 16
Registered: ‎09-12-2011
Location: USA
0

Re: Trouble with video playback

My problems started with files on the external_sd. When I did a factory reset I also erased my external_sd and loaded videos to internal storage. The problem occurred from a fresh build while running off of the internal sd. I didn't mention it but I also had problems with music using various players but I'm pretty sure it happened after a hit on the video player.

Punch Card
rwbuckn
Posts: 16
Registered: ‎09-12-2011
Location: USA
0

Re: Trouble with video playback

Hum, another interesting observation. At first I didn't realize my problem was with media playback. Originally I was accessing media files on a 320GB portable USB drive. All seemed to work until one day I couldn't pull 5 seconds of media off of the drive. Interesting enough I couldn't even copy the files from the drive. I thought it was from the TPT being incompatable with portable hard drives. BUT now that I've factory reset the TPT and am using the software decode option of Moboplayer, media seems to be playing just fine from the USB harddrive. At least so far!

Punch Card
amportfolio
Posts: 41
Registered: ‎09-02-2011
Location: Chicago, IL
0

Re: Trouble with video playback

Is the video player app ideal?  Or should I look into other apps like VLC Player?

 

 

I have converted movies into m4v to play on both my normal Windows Thinkpads and my iPhone.  They play on the tablet, but I notice that the audio is slightly off from the picture.

Fanfold Paper
dodkalm81
Posts: 2
Registered: ‎10-12-2011
Location: Texas
0

Re: Trouble with video playback

Mine started having the same problem. I was using Mobo Player. ended up downloading Dice player, and same issue. Its seems to happen with any video that is over 100 megs. I wonder if Lenovo messed something up with one of there updates.

Blue Screen Again
Aarman
Posts: 71
Registered: ‎08-22-2011
Location: Vancouver, BC, Canada
0

Re: Trouble with video playback

same here, tried a bunch of players, alwys ends up freezing music/vids or wont even start playback even after reboot...
Blue Screen Again
Aarman
Posts: 71
Registered: ‎08-22-2011
Location: Vancouver, BC, Canada
0

Re: Trouble with video playback

okay so i found one player that seems to work. its called mixzing player