Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
limbot
Posts: 69
Registered: ‎11-18-2011
Location: Australia
0

YouTube 3.5.5 update "Problem parsing the package"aa

My Tablet didn't have YouTube installed as default so I downloaded the APK for 3.1. All good however recently Lenovo app store has been telling me there's an update. Go to the store and 3.5.5 is available. starts downloading and then "there is a problem parsing the package error". Okay maybe its because I'm trying to upgrade so I uninstall 3.1....same error. Find a copy of the APK on another forum and still get the same Error. Anyone got 3.5.5 working ?

Fanfold Paper
Zx-m
Posts: 27
Registered: ‎01-19-2012
Location: Moscow, Russia
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

The next unprofessional step of lenovo.
Punch Card
siggehandf
Posts: 110
Registered: ‎02-23-2012
Location: Denmark
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

I've got the same problem. Really annoying having Lenovo app manager spamming about an update I can't install.
Punch Card
simon_fuller
Posts: 17
Registered: ‎12-30-2011
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

Yes have the same problem too.

Punch Card
paperclip69
Posts: 48
Registered: ‎10-18-2011
Location: uk
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

there must be a way to fix this, youtube was pre installed on mine but I can't find it in the android market and the lenovo store wont let me update. I kight try finding theapk and try it again

Cheers


Tom
What's DOS?
darrell123
Posts: 1
Registered: ‎04-08-2012
Location: Canada
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

I have had this problem the last two months, ever since I bought this tablet. It is very frustrating.
Token Ring
niksch
Posts: 130
Registered: ‎10-28-2011
Location: Colorado
0

Re: YouTube 3.5.5 update "Problem parsing the package"aa

[ Edited ]

Isn't this because YouTube 3.5.5 is for Android 3.2 or later and we still only have Android 3.1?

 

edit:  Okay, maybe that is not correct, but I just verified in the Google Play store that YT3.5.5 is not compatible with our TPT, but it is compatible with my HTC EVO which is running 2.3.5.  Hmmmm.