Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
802.11n
is1981
Posts: 334
Registered: ‎03-29-2008
Location:  
0
Accepted Solution

first battery charge, dead ThinkPad tablet?

The ThinkPad tablet (model 1838-2DG) has finally arrived.  Now I am trying a first full battery charge, but the tablet seems dead.

 

On the first minutes, the red led on the "ThinkPad" logo on the rear side of this tablet lit when pressing (or moving) the USB cable for a few seconds and then turned off.  Now, it just stays off.  Is this tablet dead?  The manufacturing date for this unit is september 11, 2011.

 

What is the expected behavior of this led?

Token Ring
niksch
Posts: 130
Registered: ‎10-28-2011
Location: Colorado

Re: first battery charge, dead ThinkPad tablet?

I charged my TPT with the USB cable last night.  When the tablet was turned on, the red light was lit up.  But charging with the USB cable takes quite a long time, so I just turned it off and let it charge.  When my TPT was turned off, the red light was not illuminated.  I'm on US 0086 update.

 

Have you tried booting up your TPT?  When I got mine back in October, it had a 75% charge or so, IIRC.

802.11n
is1981
Posts: 334
Registered: ‎03-29-2008
Location:  
0

Re: first battery charge, dead ThinkPad tablet?

[ Edited ]

Hi niksch,

 

Thank you very much for helping me.  I will let the tablet charge over night and see what happens then.

 

I believe that this tablet has a very low charge right now (i.e., under 20%) as it turns off after a few seconds, a minute at most, after turning it on.  I am worried because the rear led is turned off when supposedly charging, but you say that it is a normal behavior so it is better not to panic (yet).

 

Don't know what OTA does it has right now, but I would expect an ancient one (this tablet was manufactured on september 2011). My goal was charging the tablet (I have read that it may last up to seventeen hours for a first full charge but want to get the first charge right) and then apply updates up to OTA 2.5 (the last one at this time, if I remember right).

 

I am worried too about the very low charge it seems to have now, as it may affect the battery performance in the future but it is another matter.

 

Thanks a lot for the advice and for noting that the led does not lit when the tablet is turned off, even if charging (an annoying behavior, but I remember reading about an OTA improving this behavior in the past).

 

Edit: I have touched the rear of the tablet and it seems slightly hot, so it must be charging.

Token Ring
niksch
Posts: 130
Registered: ‎10-28-2011
Location: Colorado
0

Re: first battery charge, dead ThinkPad tablet?

Glad to try to help, sobrado.  The illumination of the red light has been mentioned in other posts here, so maybe some other TPT user will chime in with their experience.

802.11n
is1981
Posts: 334
Registered: ‎03-29-2008
Location:  
0

Re: first battery charge, dead ThinkPad tablet?

[ Edited ]

I have read somewhere that, at least on tablets with recent OTAs, the rear led will lit in two cases: when tablet is charging and when tablet is booting.  This one was manufactured on september 11th 2011 (ironically I delayed buying this tablet for months until now to avoid these old stock units).  I would be surprised even if it comes with ThinkPadTablet_A310_02_0024_0065_WE OTA on it (as it was released on september 16th).

 

Perhaps its led will work as expected after upgrading (will try to get the tablet up to ThinkPadTablet_A310_02_0039_0089_WE tomorrow, in case it boots).

 

Of course, if this tablet works (and it should if the led behavior you describe happens with old software and the battery is under 20% charge) then I will, as usual, acknowledge you with a kudo and a solved mark on your post.  Thanks!

802.11n
ameridian
Posts: 431
Registered: ‎01-30-2012
Location: USA

Re: first battery charge, dead ThinkPad tablet?


sobrado wrote:

The ThinkPad tablet (model 1838-2DG) has finally arrived.  Now I am trying a first full battery charge, but the tablet seems dead.

 

On the first minutes, the red led on the "ThinkPad" logo on the rear side of this tablet lit when pressing (or moving) the USB cable for a few seconds and then turned off.  Now, it just stays off.  Is this tablet dead?  The manufacturing date for this unit is september 11, 2011.

 

What is the expected behavior of this led?


 

Mine was manufactured September 10, 2011. Forget the LED, charging for about an hour or so using USB charger was sufficient to get things going in my case.

 

 

802.11n
is1981
Posts: 334
Registered: ‎03-29-2008
Location:  
0

Re: first battery charge, dead ThinkPad tablet?


ameridian wrote:

Mine was manufactured September 10, 2011. Forget the LED, charging for about an hour or so using USB charger was sufficient to get things going in my case.


Glad to see; I left the tablet at the Campus buy will see tomorrow if it is fully charged and start upgrading the operating system and battery firmware.  It seems confirmed that the led means nothing, and that this device may be ok.  Thanks!

802.11n
is1981
Posts: 334
Registered: ‎03-29-2008
Location:  
0

Re: first battery charge, dead ThinkPad tablet?

[ Edited ]

Guess that I am a bit hypochondriac after reading the posts on these forums. All was fine, the tablet is now fully charged and I have updated to latest OTA (0089 WE) and embedded controller (V0021T00). Did a manual update from 0065 WE to 0089 WE (after settting to factory defaults and cleaning cache, just to be on the safe side). Applying all updates from an SD card takes less than twenty minutes and worked fine. A new wiping of data and cache areas (I have read some posts about inestability when tablet is not wiped after an update) and booted again.

Now it boots in an impressive twenty seconds, and the system seems solid. The user interface is very quick too.

Thanks for helping me! (Of course, this post has been typed from the slate, using the keyboard folio case.)