Support in other languages: 
Reply
802.11n
slpin
Posts: 179
Registered: ‎06-02-2009
Location: California
0
Accepted Solution

lately... my 3g card have been crashing...

Does anyone have this issue? it seem to have mysteriously appeared a little over 2 weeks ago. The Gobi card would randomly lose its connection with sprint (although it says it is still connected on the icon). It mainly happens after extended or prolonged idle. Then the signail indicator would have a red X pop up (even though mobile connection and data have always been enabled and untempered)

It seem to appear randomly....

Is the card failing?

Alan
tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: lately... my 3g card have been crashing...

Hello Alan,

 

This could be card issue also, I suggest you to do the System update and then check if it resolve the issue.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

802.11n
slpin
Posts: 179
Registered: ‎06-02-2009
Location: California
0

Re: lately... my 3g card have been crashing...

It is fixed now.
Right when I was losing faith in the tablet, Lenovo stepped it up and made it right.
Called Lenovo a few days ago...
Rep told me that they will send a replacement out.
Got here this morning, put it on.

Working PERFECT since this morning, no disconnect, no nothing... before, it would disconnect in as little as 5 minutes!

I did not even have to reset my tablet - just a esn swap on Sprint's website

This is the kind of support and service that will keep me going back to Lenovo and continue recommending them....