Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
jayp00001
Posts: 1
Registered: ‎03-26-2012
Location: US
0

Lenovo S20 post time increases from 5 seconds to 2 minutes after enabling TPM and bitlocker

After enabling the TPM chip and turning on windows bitlocker the POST time increases dramatically from 5 sec to 1:15 on the AH5 and 2:00+ on the H7U.  The bios is at the latest revision at this time.  What can be done about this or is it a bug?

psuturtle
Posts: 849
Topics: 9
Kudos: 150
Solutions: 101
Registered: ‎02-22-2010
Location: NC
0

Re: Lenovo S20 post time increases from 5 seconds to 2 minutes after enabling TPM and bitlocker

I would think the overall system performance would drop while bitlocker is encrypting the drive.  I don't think the actual drive encryption process would affect POST time however. 

 

Once everything is encrypted and running smoothly, are you still seeing slow POST times?

 

I'll have to ask our BIOS team about this as I'm not super familiar with everything that's going on with the TPM during POST when it's enabled.  This may or may not be expected.

 

In some brief searching, I see some of the Thinkpad peeps are complaining about the same thing (though smaller time scales), so some added delay might be normal.

 

In watching the systems POST (especially the one that's over 2 mins), can you tell just by watching what period of POST seems to be longer?  Any further detail would help.  And just for the sake of clarity, POST officially ends once the Thinkstation logo is gone and the OS "splash" screen has started.  Just want to make sure we're seperating the concept of POST time and boot time (i.e. boot to desktop).