Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
johnripper
Posts: 42
Registered: ‎09-01-2010
Location: Germany
0

Re: Access Connection SMS Menu disappeared!!!!

[ Edited ]

Is there anything new on that? I am interested in this function too.

 

Thanks

 

edit: I only signed up for this forum, to wirte this comment by the way

Serial Port
hookins
Posts: 28
Registered: ‎07-21-2010
Location: South Africa
0

Re: Access Connection SMS Menu disappeared!!!!

BSNF

Thank you for your words of confidence. How soon is "soon"? It has been over a month since your comment and I was just wondering what Lenovo's time scales are when saying "soon". This month? Next year?

I think you will appreciate that there are a lot of decidedly annoyed people out there, me being one, and rightly so since it's obviously a feature that was once before and no longer.

Is this just not being seen as a priority?

 

Thanks for your comments.

 

Regards

 

Hoox

Punch Card
jamesnb
Posts: 55
Registered: ‎05-19-2010
Location: LA
0

Re: Access Connection SMS Menu disappeared!!!!

Come on Lonovo's developer team.... This is the priority in the Business world, if not the top priority... I would rather long for this than Lenovo Toolbox...

 

It's been like 6 months time just for a very basic features... which I think it costs much less time than developing something like Toolbox!!! it WAS there before!!!

Blue Screen Again
johnripper
Posts: 42
Registered: ‎09-01-2010
Location: Germany
0

Re: Access Connection SMS Menu disappeared!!!!

I today received a call from the Lenovo Support.

They have information hat this feature is currently not supported. Furhtermore there is NO information when this feature will be avaible and if so!!!!

Basically the sound from this call was, that there is information if this feature will come some day.

Blue Screen Again
mknapp
Posts: 33
Registered: ‎09-04-2009
Location: Austria
0

Re: Access Connection SMS Menu disappeared!!!!

my next notebook is definitely NOT going to be any lenovo product and i will do all and everything to keep people i know from buying that crap.

 

and since everyone except lenovo can happily send sms, i reckon this will fix my problem :-)

 

cheerio,

martin

Punch Card
jamesnb
Posts: 55
Registered: ‎05-19-2010
Location: LA
0

Re: Access Connection SMS Menu disappeared!!!!

 


mknapp wrote:

my next notebook is definitely NOT going to be any lenovo product and i will do all and everything to keep people i know from buying that crap.

 

and since everyone except lenovo can happily send sms, i reckon this will fix my problem :-)

 

cheerio,

martin


Agreed!

 

Fanfold Paper
frcko
Posts: 4
Registered: ‎09-16-2010
Location: Canada
0

Re: Access Connection SMS Menu disappeared!!!!

"When there is a will there is a way" said Teddy Bass in the movie "Sexy Beast"

 

ftp://ftp.vaio-link.com/pub/VAIO/WIN7UPGRADE/WWAN_Connection%20manager_R5_Generic_ENU_1.x_32bit_64bi...

 

this is a Sony OneClick Internet connection manager for Gobi 2000. Tested SMS and it works perfect.

Only small issue is that WWAN radio stays on even if you turn it off using Fn+F5 (at least on x201) but again, that is a small price to pay.

Serial Port
hookins
Posts: 28
Registered: ‎07-21-2010
Location: South Africa
0

Re: Access Connection SMS Menu disappeared!!!!

frcko

Awesome. Just downloaded and tested and it works great!

I have the X201 tablet and the Fn+F5 WLAN switch still works fine.

 

THANKS very much!

Blue Screen Again
johnripper
Posts: 42
Registered: ‎09-01-2010
Location: Germany
0

Re: Access Connection SMS Menu disappeared!!!!

Do i need to deinstall AccessConnctions for that?

 

Thanks!

Blue Screen Again
mknapp
Posts: 33
Registered: ‎09-04-2009
Location: Austria
0

Re: Access Connection SMS Menu disappeared!!!!

frcko.

WOW!!!

thanks so much for this valuable hint .... i can SMS again.

 

this also pretty much settles which brand will be my next laptop ... it will be a sony :-)

 

on my computer (W500, 64bit ultimate) the FN+F5 continues to work perfectly, and also access connections is still working fine.

 

thanks again frcko!

 

and lenovo ... go stand in the corner and feel ashame for your lousy lousy engineering!

martin