Support in other languages: 
Reply
Ctrl-Alt-Del
isanchezm
Posts: 8
Registered: ‎10-04-2009
Location: Mexico
0

Battery Maintenance settings seems not to work

Hi!

 

I've a Lenovo T400 (2768 GS4) and I'm running XP SP3 32 bit. I've all the drivers and updates installed.

 

On the Power Management, on the battery maintenance settings window, I've configured the "Charge thresholds" to "Optimize to battery lifespan" with "Notify me when thresholds change" option active. I'm assuming that I'm not seeing any notifications since the laptop is new (less than a month), but when I change the option to "Custom" and I set the "Start charging when below" to 35% and the "Stop charging at" to 100% thresholds and plug the power cord, the battery gauge just stops. It doesn't get charged or discharged, just freezes on the % that was on the screen when I plugged the power.

 

The behavior I was expecting is that the battery keeps on consuming power until the power down to 34% or less and then start charging until it reaches 100% and then start the cycle again.

 

Please, let me know if anyone have faced this or if my expectations of the battery maintenance options are wrong.

 

Best regards.

Best regards and good luck!
billbolton
Posts: 1,839
Topics: 68
Kudos: 167
Solutions: 103
Registered: ‎12-02-2007
Location: Sydney, Australia - Best Address on Earth
0

Re: Battery Maintenance settings seems not to work


isanchezm wrote:

 

plug the power cord, the battery gauge just stops. It doesn't get charged or discharged, just freezes on the % that was on the screen when I plugged the power.


 

Its not at all clear what you mean here.

 

 Are talking about putting the DC power plug into the ThinkPad, or pulling theDC power plug out of the ThinkPad?

 

Cheers,

 

Bill

 

------------------------------
I don't work for Lenovo
Ctrl-Alt-Del
isanchezm
Posts: 8
Registered: ‎10-04-2009
Location: Mexico
0

Re: Battery Maintenance settings seems not to work

Putting the DC power plug into the Thinkpad.

Best regards and good luck!