Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
alwinlim1
Posts: 9
Registered: ‎02-07-2009
Location: New Zealand
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

the google chrome password manager has no security, it just saves passwords and enters them for you when u open a webpage. 

 

although i previously used "roboform" which has password security and is decent, except the free version only allows you to save 10 passwords. it is also good in that it has the form filling thing which fills in forms automatically. might be worth a try! (i'm waiting for it to be made for google chrome). 

Paper Tape
PatD11
Posts: 10
Registered: ‎04-04-2008
Location: San Jose
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

thanks.  Sad there was no support for this!  All the best!

Pat

 

Paper Tape
ahc11
Posts: 2
Registered: ‎05-01-2009
Location: NY
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

I too am having this issue. It just started today and I don't know what changed.

I startup my computer I get a message that my windows password has changed, even though it has not. I

try to login to my email as usual, and then the fingerprint request appears. I swipe my finger and is successful. Then I get the message "authentication failed" . 

 

Is anyone from IBM or Lenovo monitoring this thread? 

Paper Tape
PatD11
Posts: 10
Registered: ‎04-04-2008
Location: San Jose
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

I for some reason think it is related to a Windows Update and something failing.  I have not gotten any help so if they are monitoring this thread they are not responding.  I just deactivated my finger reader.  A real bummer as that was on of my favorite features.  Please come back and respond if you figure it out.  Pat
Serial Port
zachareth
Posts: 57
Registered: ‎08-21-2008
Location: Singapore
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

[ Edited ]

Hi guys,

 

Try this. Shut down computer. Restart. At boot screen press F1 to go into bios. Select security/security chip/ reset chip. Select yes to reset chip and save and exit bios. At CCS in windows, you will be prompted to reregister.

 

If doesn't work, then it could be due to a bug in the latest CSS. In that case, stick to previous version.

Message Edited by zachareth on 05-02-2009 02:05 PM
Paper Tape
tenwiseman
Posts: 2
Registered: ‎05-04-2009
Location: London, UK
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

Just uninstall the software and use typed passwords.

 

The fingerprint scanner solution although a nice sales gimmick is not likely to be supported with every security change MS does to their operating system - IMO you may as well get used to that!

 

 

Paper Tape
PatD11
Posts: 10
Registered: ‎04-04-2008
Location: San Jose
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

A bit cynical.  I have been using fingerprint software on this computer and others since 2002.  It is a great time saver.  Good luck.
Paper Tape
tenwiseman
Posts: 2
Registered: ‎05-04-2009
Location: London, UK
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

If I were using this laptop in the context of a multi-user business where a standardised approach to support and security were important, and there were a quantity of these enabled laptops in use, then I'd be worrying about the fingerprint feature not working with the standard OS platform as chosen by the business or preloaded by Lenovo.

 

I'm using this laptop for trying out new operating systems and for rough coding use. I removed the security software - hey, Vista Business signon feels a bit less clunky, and I feel more productive. Perhaps fingerprint scanning is not for me. I can type my 12-character password quicker and more reliably on this super R61 keyboard than align my finger, swipe it across, and wait for the software to confirm it (which is probably time impacted by other system processes loading at Vista startup)

 

For me it's a useless gimmick. If it works for you, and you have a business case for using it, fine :-)

 

 

 

Paper Tape
lucidon
Posts: 8
Registered: ‎03-16-2011
Location: california
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

[ Edited ]

chg ur windows pswd in control panel user accts, now css will have a legit complaint that the pswd chg'd and now u will know what it changed to

Paper Tape
telegraf
Posts: 1
Registered: ‎04-18-2011
Location: Praha, CZ
0

Re: CSS: "authentication failed" after successful fingerprint authentication - twice!

Hi, I have just spent half a day to resolving this, so I guess someone else may find my solution useful.

 

It happened that my T60 with WXP SP3 with CSS 7.00.0022.00 (ThinkVantage Client Security Solution) got frozen and after reset I had problems to login and the SafeGuard PrivateDisk was inaccessible.

However I was able to create other user with PrivateDisk also with Administrator generated unknown password and I could access it with no problems.

 

Then I noticed that ThinkVantage Password Manager is not starting in my user profile.

So I realized the problem is that ThinkVantege Password Manager is corrupt and therefore it may not provide the Administrator generated unknown password necessary to accessing my PrivateDisk.

 

Then I found that files encobject.dat and symkeys.dat in the folder:

c:\Documents and Settings\%USERNAME%\Data aplikací\Lenovo\Client Security Solution\  (in my Czech version)

c:\Documents and Settings\%USERNAME%\Application Data\Lenovo\Client Security Solution\ (probably in the English version)

...are corrupt - their size was right but their content was just 00 00 00 00 00 00...

 

Luckily I found older versions of these files in the C:\RRbackups folder. And I had not changed any password in the meantime.

 

After deleting the corrupt files (BACKUP IT BEFORE!) I copied there their older versions.

Then I restarted the computer and prayed... Hallelujah! It worked!