Support in other languages: 
Reply
Paper Tape
noksagt
Posts: 1
Registered: ‎05-02-2008
Location: California
0

Error 77 with ThinkVantage System Update

I haven't been able to use TV System Update on my T43 for sometime now.  After downloading ca. 20% (but it varies) of package information, it halts with "Error 77 received from the Package Index Server.  Please contact the Support Center."

I have manually downloaded and installed  version 313-2008-3-13.  As part of installation, it looked like it uninstalled the previous version and removed the settings.  Despite this, I still get the same error.
Punch Card
boa1
Posts: 9
Registered: ‎07-01-2008
Location: Washington state
0

Re: Error 77 with ThinkVantage System Update

I have same issue. I bought a T60P with XP pro a year ago. I have since installed Vista Business and also a virtual pc with XP pro and with Vista as host. I have XP pro (virtual) setup on my home network. I am wireless (with printer wireless) and all works well. I am running NOD32 and Outpost Firewall Pro on virtual (2007). When I installed ThinkVantage System Update all went well till I got same message as you did. ThinkVantage System Update works ok with host, which is Vista, but not on virtual.

Paper Tape
helicofan
Posts: 3
Registered: ‎08-29-2008
Location: Paris, France
0

Re: Error 77 with ThinkVantage System Update

Same problem, error 77 with ThinkVantage System Update on a Lenovo C460L with XP Pro SP3

and I don't know where to find the drivers for this laptop.