Support in other languages: 
Reply
What's DOS?
tdrees
Posts: 3
Registered: ‎02-03-2009
Location: DE
0

How to create a Dummy Connection with Access Connections

Hi,

 

how can I create a dummy (loopback) connection with Access Connections (V5.12) on XP Prof SP3? I have a VMWare Server 2.0 on my machine, and if the machine is not connected to LAN or WLAN, then the Remote Console can't access the virtual machine, because there is no connection.

 

I appreciate any help.

 

Thanks and Regards,

 

Torsten

Lenovo Staff
LANOgre
Posts: 286
Registered: ‎11-28-2007
Location: North Carolina, USA
0

Re: How to create a Dummy Connection with Access Connections

Don't think there is a way to do what you want per se, if loopback isn't good enough. 

 

The  best work around would be to create a peer-to-peer wireless profile and then set it to a static IP.

 

You would create a new profile (set to Wireless Only), and on the wireless configuration page change the Connection type from Infrastructure to Ad-hoc.  Then choose an SSID name and be sure to set a WEP key.  Then set  a static IP address.  That should do it.

 

Note: If Ad-hoc isn't available, go into Global Settings and make sure it isn't turned off.

Fanfold Paper
Hakkk
Posts: 11
Registered: ‎01-08-2009
Location: Netherlands
0

Re: How to create a Dummy Connection with Access Connections

I do not think the localhost address would not work when disconnecting from any network unless you disabled your network interface meanwhile.

Another possibility may be that the address you used to connect the vm server is not loopback address but a real IP or URL address.

 

What's DOS?
tdrees
Posts: 3
Registered: ‎02-03-2009
Location: DE
0

Re: How to create a Dummy Connection with Access Connections

Hi Hakk, according to KB of VMWare connection is needed. E.g. if I have my 3G connection running (outside of Access Connections) it works perfect. If it is closed, then it does not work.
What's DOS?
tdrees
Posts: 3
Registered: ‎02-03-2009
Location: DE
0

Re: How to create a Dummy Connection with Access Connections

Hi LANOgre, thanks for your answer, unfortunately it does not work. The connection cannot be established. Any idea why?

 

Regards,

 

Torsten