Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
whome
Posts: 1
Registered: ‎01-03-2008
Location: boston
0

Internet Connection Up but cant get webpages

I have a T61with xp professional. I was able to go to the internet both wireless and with a network cable. However out of the blue I can no logner get to any webpage.

When it gets a wireless network connection a bubble pops up in the system tray with the strength being good. When i check the wireless connection, I see that am sending and receiving packets, However when I open up firefox of IE, I get messages saying that its unable to connect.

Now the strange thing is that when i connect using a cable the same situation happens when I perform a trace, I can see the various networks am going through but i still can get any page to show up.

So am not sure what the issue is.
Am not letting vantage mange the connections since to log onto the network , we have to select windows to manage the wireless network.

Plus is there a way of turing off the thinkvantage access program so that on startup it does not hijack and try to manage my networks. Or log onto the nearest wifi around.

I tried calling IBM/Lenovo.(new laptop) but I was told this is a software issue and that they would charge me.



Fanfold Paper
christian_r
Posts: 7
Registered: ‎02-14-2008
Location: Peru
0

Re: Internet Connection Up but cant get webpages

You can uninstall AC by using the ADD-Remove option of windows. But I think that is not the problem.
Maybe your internet connection need a proxy server.
 
Regards
What's DOS?
gsaq
Posts: 2
Registered: ‎05-22-2008
Location: Etobicoke, Ontario
0

Re: Internet Connection Up but cant get webpages

ive had this problem before where it SAYS its connected, but it could not find my tree or any webpages or basically anything.
 
DISABLE internet connection sharing. both in windows AND in access connections. then i was able to connect fine.
Retired Guru
amace
Posts: 371
Registered: ‎05-20-2008
Location: Thunder Bay, Canada
0

Re: Internet Connection Up but cant get webpages

may seem like an obvious answer, but did you check you firewall?  Try briefly disabling your firewall if your comfortable with that and try connecting.  Another option, is unplug your router, wait a few minutes then restart it.  I find sometimes my router decides it doesn't want to work so it needs to be restarted.
T61 15.4" T9300 (2.5GHz 6MB L2) Windows 7 Professional x64 4GB Memory, NVidia Quadro NVS 140M