Support in other languages: 
Reply
Ctrl-Alt-Del
SueMag
Posts: 9
Registered: ‎05-08-2008
Location: New York
0

Lenovo ThinkVantage ToolBox v6.0.5692.08

Vista 32 ThinkCentre model 7484 CTO. ToolBox has worked fine until just a couple of days ago - I believe there was an update done. Now, everytime the computer is "on" the Toolbox constantly runs the scan - it runs to completion and within 2 minutes, starts again and runs to completion and then again. No problems are ever found. The schedule shows it running once a month. In other words, the scan is running almost constantly!

How do I stop this behavior?

Susan

Susan
ThinkCenter Model m57p 9088CTO
What's DOS?
emark31
Posts: 1
Registered: ‎06-11-2011
Location: San Diego
0

Re: Lenovo ThinkVantage ToolBox v6.0.5692.08

I am having the same issue.  I keep getting the popup asking me where I want to run the scan.  I let it run, and then I still get the popup message 15 minutes later. This even though the hardware scan is set to run once a month.

What's DOS?
ssabbini
Posts: 1
Registered: ‎06-28-2011
Location: Chicago
0

Re: Lenovo ThinkVantage ToolBox v6.0.5692.08

Used ThinkVantage Tools to check for and apply all updates. 

 

Now having this problem on a new X120e.  The diags all pass, but after some time passes, maybe an hour, it notifies it will begin scanning again.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: Lenovo ThinkVantage ToolBox v6.0.5692.08

[ Edited ]

@emark31 and ssabbini,

What version of TVT you have installed?

@ssabbini,

What settings do have you for the hardware scan?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3