Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
w2vc
Posts: 14
Registered: ‎09-12-2010
Location: Atlanta, GA
0

Password Manager 4 need more than one fingerprint swipes when "everytime" policy is set

Password Manager 4 need more than one fingerprint swipes when "everytime" poicy is set, as decribed here.

 

As mentioned here,  build 4.0.22 supposed to fix this bug. But in my T410s (latest version of PWN 4 installed), almost  every site and windows application need at least 2 (sometimes 3) fingerprint swipes in order to fill the credentials or to automatically log me in to the site or the application.

 

I have to mention that I have configured all my sites and my applications with "everytime" policy, since my notebook is been used sometimes by other persons.

 

And some examples:

1. I have a Kingston USB drive with password: PWM 4 works fine, ask me only once for my fingerprint swipe and then automatically open the drive.

2. WD passport with password: Need 2 or 3 fingerprint swipes in order to automatically open the drive.

3. Remote Deskop: Sometimes works fine (automatically log in with only one fingerprint swipe), other times need 2 swipes

4. Yahoo mail. Need 2 swipes

5. Gmail. Sometimes works with one swipe, other need 2 swipes.

 

Lastly, I noticed that EVERY time PWM 4 need 2 fingerprint swipes, when I firstly swipe my fingerprint, PWM 4 will fill correctly my credentials but in a second will ask me again to swipe.

Lenovo Staff
someotherguy
Posts: 2,488
Registered: ‎10-29-2009
Location: NC
0

Re: Password Manager 4 need more than one fingerprint swipes when "everytime" policy is se

Can you please confirm that you are using version 4.00.0024 which was released in January 2012?

http://support.lenovo.com/en_GB/downloads/detail.page?DocID=DS024984

 

About the problem where yahoo mail (and other websites) need two fingerprint swipes, does this happen every time you go to the website, or only the first time you go to the website after logging into windows?

 

If you go to Password Manager settings (click on the gear icon) -> Authentication tab, what is your setting for "before logging me into a Web site or application...."

Punch Card
w2vc
Posts: 14
Registered: ‎09-12-2010
Location: Atlanta, GA
0

Re: Password Manager 4 need more than one fingerprint swipes when "everytime" policy is se

[ Edited ]

First of all, thank you for your response.

 

Below you can find the answers to your questions:

 

1) YES, I am using version 4, build 0024.00. Forgot to mention that I use Windows 7 64-bit and Firefox 11 (I don't use Chrome or IE)

2) I cannot confirm that, because the problem doesn't appear every time. For example, today EVERYTHING works OK! I haven't change anything or done something different, but since I boot my T410s, every site log in with ONLY one swipe (today even Yahoo for the first time). As I said, SOMETIMES PWM asks for one swipe, other for 2 and rarely for 3 swipes. But I think that when the problem appears, PWM need more than one fingerprint swipe every time I go to the website.

3) The setting for "before logging me into a Web site or application..." is "Every time". As I said, I need this setting to be "Every time", as my notebook sometimes is being used by other persons.

 

It is really a stange problem and when it appears it is very annoying. Have you any other ideas about what it's going on?

 

 

Lenovo Staff
someotherguy
Posts: 2,488
Registered: ‎10-29-2009
Location: NC
0

Re: Password Manager 4 need more than one fingerprint swipes when "everytime" policy is se

I will test with firefox 11 and see if I can repro this.  

 

Did you upgrade a previous Password Manager 3.x installation and migrate those old entries, or was this a clean installation of Password Manager 4.0?

 

Also double-check your list of entries to make sure there aren't any duplicates, for example, make sure there aren't multiple entries for the same yahoo mail account.

 

Punch Card
w2vc
Posts: 14
Registered: ‎09-12-2010
Location: Atlanta, GA
0

Re: Password Manager 4 need more than one fingerprint swipes when "everytime" policy is se

someotherguy thank you for your help.

 

I had CSS with PWM 3.x. I exported my entries, unistalled both CSS and PWM 3.x, then installed PWM 4 and lastly imported my entries.

 

There aren't any duplicates in my entries.

 

I made some tests according to your previous post and I can CONFIRM now THAT: AFTER I swipe my fingerprint (twice) for the first time in order to log in to a web site, the problem disappers! After that, every site works fine! Moreover, if I open Password Manager application (need to swipe my fingerprint to open that) then the password protected applications need only one fingerprint swipe.

I haven't noticed the above until you mentioned that. I think that this may be a temporary solution.