Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Gordik
Posts: 12
Registered: ‎03-22-2009
Location: the Netherlands
0

Problem with System Update

Hi! I have T500 2241 CTO and running Windows Xp Sp3.

Recently I have a problem with System Update. After some time after  installing Lenovo ThinkVantage Toolbox, while trying to update with System Update i have the follwing message: "A problem occured while loading the System Update configuration settings. Please wait while System Update restarts". Restarting, closing, and whatever does not help. Tried to reinstall the System Update - the problem persists.

Does anyone have an idea what is wrong and how to fix it?

Thanks!

Lenovo Staff
Herik
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: Problem with System Update

Hi,

I have seen such situation in the past and in deed the reinstall of TVSU did not help. The reason is, that once you uninstall TVSU there are still some files remaining on the drive and in the registry and as it usually happens in a nice dream, those are exactly the fires and informations, which are causing this issue to happen.

Therefore please try to make it following way:

- uninstall TVSU

- make sure, that you don't see anynthing related to TVSU is following locaitons:

==> %programdiles%\Lenovo

==> %programfiles%\Common files

in registry :
especially check in:

==> HKEY_LOCAL_MACHINE\SOFTWARE\Lenovo

==> HKEY_CURENT_USER\Software\Lenovo

you can also start a search for System update and delete everything, that is ponting to ThinkVantage System update. BUT please make a beackup of the registry first. I assume the two registry location should be enough for cleaning the registry.

In case you see some folder for TVSU, then just delete it.

* reboot the machine

- install TVSU back

 

This should ensure you that you will now have a clean installation of TVSU and all the config files should also be there.

 

Let me know if this make any change.

 

Cheers