Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Maverick71
Posts: 1
Registered: ‎02-12-2012
0

Problem with downloading new tiles

Hello

 

I am trying to download new tiles from Lenovo App shop to SimpleTap but all I get is this message constantly.

 

This tile requires version 3.0.0.0 of SimpleTap.
To download the 32 bit version of SimpleTap click here.
To download the 64 bit version of SimpleTap click here.
 
I already have SimpleTap 3.0.9.0 installed but I am not able to add any new tiles to a cart in the shop. Maybe I am doing something wrong here but can't figure it out.
 
Best regards
Maverick
 
Paper Tape
kingfisher
Posts: 3
Registered: ‎03-01-2012
Location: Canada
0

Re: Problem with downloading new tiles

Hi,

 

I am having exactly the same problem at the App Store as Maverick.    Tried to download some new apps and got the same message.  Checked for updates for Simple Tap and found I needed one.  After updating to newest version of Simple Tap and rebooting, I am still getting the same message as Maverick from the App Store when I try to get new apps:

 

This tile requires version 3.0.0.0 of SimpleTap.
To download the 32 bit version of SimpleTap click here.
To download the 64 bit version of SimpleTap click here.

The app store shows that all of my existing apps are up to date. 

 

Any one know what is causing this?

 

Kingfisher

 

 

Lenovo Staff
someotherguy
Posts: 2,555
Registered: ‎10-29-2009
Location: NC
0

Re: Problem with downloading new tiles

The appshop is working for me.

What app are you guys trying to download, that isn't working?

And exactly when are you seeing the error message?

Any details you can provide would be helpful...

Paper Tape
alvin87812
Posts: 1
Registered: ‎02-13-2012
Location: london uk
0

Re: Problem with downloading new tiles

Hi guys I had same problem.

basically, i cannot download any tiles. every time i try to add the tile to cart, it display the message as follow:

I have alreay update the simpleTap to the newest version. if any can help me with that, it will really great
thanks a lot