Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Community Moderator
zoltanthegypsy
Posts: 3,503
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: Rescue and Recovery 4.5 / Installation failed

[ Edited ]

I'm not sure how to help with this :smileysad:

 

You said you let the MS install media use the entire disk, but you also say that the OEM partition is still there.  Those seem contradictory.  After a clean full-disk install of Windows 7, my T400 has two partitions:  C: and "System Reserved".  The 2nd one contains the boot stuff and is about 100MB.  I installed R&R, and it is not in a separate partition, it is hidden somewhere in the C: partition.

 

If you really still have an OEM partition you may want to run your clean install again.  Make sure you delete _all_ existing partitions at the beginning of the install process and let the installer use the entire drive.

 

Before doing that, you might try deleting the OEM partition using disk management and see if that lets the R&R install complete.

 

It is also possible that the message you get during R&R install is simply misleading.  There are some others on the forum reporting similar issues.  It may be an R&R installer problem, but that isn't clear yet.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

Fanfold Paper
khsr
Posts: 6
Registered: ‎11-20-2011
Location: Near Heidelberg, Germany
0

Re: Rescue and Recovery 4.5 / Installation failed

Well, already thought that I must have missed something upon installing Win7.

Next try I will ensure that all existing partitions are being deleted prior to beginning the clean install.

 

Right now, it is impossible to delete the OEM partition. So far, I leave it as it. I can spare the 6 GB space.

 

As for the R&B 4.5 installer, I need to wait and see what's coming up in the community. If at all.

 

Anyway, MANY THANKS for your support! Very much appreciated.

 

ThinkPad X200T (7449-C4G), 1.86GHz, 4GB RAM, 250GB ,12.1in 1280x800 LCD, Intel 4500MHD, Intel 802.11agn wireless, Vodafone WWAN, Secure chip, Fingerprint reader, Camera, 8c Li-Ion, Win7 Pro x64
Ideapad S10, 2 GB RAM, Vodafone WWAN, Camera / Veriface, Win XP
GMAC-R60
Posts: 1,928
Kudos: 161
Solutions: 96
Registered: ‎05-16-2008
Location: USA
0

Re: Rescue and Recovery 4.5 / Installation failed

you will need to reformate your HDD & install win. 7 or use R&R v4.31. R&R v4.5 is for pre installed win. 7 or a clean install of win. 7



_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Fanfold Paper
khsr
Posts: 6
Registered: ‎11-20-2011
Location: Near Heidelberg, Germany
0

Re: Rescue and Recovery 4.5 / Installation finally successful

Ok, here we go. It.

 

1. Did a new clean install of Win 7 Pro without formatting HD

2. During the initial steps of the instlallation (Win7 asks on which partition to install) I first deleted the OEM service (old XP back-up) partition (6,2 GB) within the primary partition

3. Subsequently extended the primary partition for the left over space

3. Downloaded System Update 4 and installed all required drivers.

4. Installed R&R 4.5 (with some prior additional installations as per recommendation on website) without any problems.

5. Did a first R&R 4.5 back-up last night without any problems, everything went smooth.

6. System is up and running, just perfect.

 

Again, many thanks to everybody here for your support! I hope the above may help others.

 

Cheers

Karl

 

ThinkPad X200T (7449-C4G), 1.86GHz, 4GB RAM, 250GB ,12.1in 1280x800 LCD, Intel 4500MHD, Intel 802.11agn wireless, Vodafone WWAN, Secure chip, Fingerprint reader, Camera, 8c Li-Ion, Win7 Pro x64
Ideapad S10, 2 GB RAM, Vodafone WWAN, Camera / Veriface, Win XP
GMAC-R60
Posts: 1,928
Kudos: 161
Solutions: 96
Registered: ‎05-16-2008
Location: USA
0

Re: Rescue and Recovery 4.5 / Installation finally successful

good job



_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC