Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
lkeigwin
Posts: 5
Registered: ‎08-15-2010
Location: Los Altos, CA
0

Simple Tap stopped working

Hope someone can help. Got a new x201 Tablet model 2985 with Windows 7 on it. Simple Tap worked find the first day I got it, now today (2nd day) it doesn't work at all. I did all the software/firmware upgrades from the Lenovo site and I think that might have caused a problem.

 

Simple Tap ver 1.0.0010

I've tried uninstall/install.

I've tried launching it from the toolbox

I've tried launching it from \program files\Lenovo\Simple Tap

 

It just sits there and does nothing. I can double-tap all day long and nothing. Not even an error message.

 

Perhaps the bios upgrade killed it? I can do an uninstall again, but I fear maybe registry entries aren't cleared so the same problem re-manifests after a subsequent installation

 

Thoughts anyone?

What's DOS?
Drumhead33
Posts: 1
Registered: ‎08-16-2010
Location: New Jersey
0

Re: Simple Tap stopped working

I have the same problem.

Paper Tape
lkeigwin
Posts: 5
Registered: ‎08-15-2010
Location: Los Altos, CA
0

Re: Simple Tap stopped working

I spent a lot of time on it today. Clearing registry entries, etc.  I'm now convinced an upgrade from either Windows 7 Pro or ThinkAdvantage killed the app. I would need to restore the system to factory settings, then load each upgrade one by one, which I'm really not willing to do at this point.

 

Let's hope the test engineering dept. comes across this issue soon and fixes it!!

 

Dang, I really want to use that app too. ::smileysad:

Fanfold Paper
patxo11
Posts: 3
Registered: ‎07-30-2010
Location: arizona
0

Re: Simple Tap stopped working

I have the same problem. See post from over 2 weeks ago with no response...

 

 

Hi,

I have installed Simpletap successfully on my lenovo 201 tablet, and the red button and double tap features were both working fine. Then, I docked my machine and the features went away. I tried to uninstall and reinstall but the same problem continued. 

When I click the simpletap.exe shortcut it shows that the process is running in my task manager, but I do not have the options I had before. Like I mentioned I tried to reinstall already and repair the app but it did not help. 

Does anyone know how I could fix this? 

thanks

Paper Tape
lkeigwin
Posts: 5
Registered: ‎08-15-2010
Location: Los Altos, CA
0

Re: Simple Tap stopped working

Well, since this is a new laptop, I bit the bullet and did a factory restore, then systematically re-installed everything (windows updates, all my apps, etc), except for any Lenovo updates.

 

So far Simpletap is still working. I am running the 1.17 BIOS driver update though. Looks like the factory restore only restores the hard drive, which makes sense. This is good because it fixes an issue that limited the 8cell battery from fully charging!

 

It would be nice if the Lenovo Product Managers would monitor this forum from time to time and provide input to issues posted. I see quite a few posts that have zero replies. Very discouraging.

 

 

Paper Tape
lkeigwin
Posts: 5
Registered: ‎08-15-2010
Location: Los Altos, CA
0

Re: Simple Tap stopped working

Oh, and btw, I am not docking. I think that perhaps it was coincidence that the feature stopped when you docked. Did you install any Lenovo updates?
Fanfold Paper
patxo11
Posts: 3
Registered: ‎07-30-2010
Location: arizona
0

Re: Simple Tap stopped working

HI,

 

Yes, I installed updates as well. Is there a fix for this? 

Paper Tape
lkeigwin
Posts: 5
Registered: ‎08-15-2010
Location: Los Altos, CA
0

Re: Simple Tap stopped working

Looks like they have a new version out as of 8-24-10. You might want to try that. Mine has been working fine since l reinstalled the whole factory s/w.

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-73614

 

Good Luck!

 

Blue Screen Again
winphone
Posts: 4
Registered: ‎07-20-2011
Location: China
0

Re: Simple Tap stopped working

I have not used the simple tap for a longer time until yesterday I began to use it again. It worked well last day. But the second day, today, it always stops working. I do not know what happied. I like the new version of the simple tap. The buttons on it look like a iphone and windows 8.