Support in other languages: 
Reply
802.11n
JNavas
Posts: 569
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0

Power Manager 6.07 optical drive power status BUG

[ Edited ]

An unfortunate artifact of PM 6.07 is reporting my virtual optical drive as an Other device Powered Off.

(That's drive F:, which appears twice.) It does not show the internal DVD burner as Powered Off

even when it is, so perhaps there is some confusion. Can this please be fixed? Thanks!

 

PM-6.07.gif

 

 

UPDATE: Yep, it's confused, a BUG. When I first power up, I get:

 

1.gif

 

Then after PM has automatically powered off my internal DVD burner, I get:

 

2.gif

 

If I then power on the internal DVD burner with the eject button, I get the topmost image above.

Also, the Power On context menu item does not work:

 

3.gif

 

 

Please submit this as a bug that needs to be fixed. Thanks!

(My virtual optical drive is SlySoft Virtual CloneDrive.)

Hope that helps,
John
ThinkPad T420s [ i7-2640M CPU | 8GB RAM | 1TB SSD | Bay Battery | BT | Webcam | FR | Win7Pro64 ]
Lenovo Staff
someotherguy
Posts: 2,432
Registered: ‎10-29-2009
Location: NC
0

Re: Power Manager 6.07 optical drive power status BUG

I was able to reproduce this with Virtual CloneDrive, so I will file a bug on Power Manager 6.07

802.11n
JNavas
Posts: 569
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0

Re: Power Manager 6.07 optical drive power status BUG


someotherguy wrote:

I was able to reproduce this with Virtual CloneDrive, so I will file a bug on Power Manager 6.07


Thanks!

Hope that helps,
John
ThinkPad T420s [ i7-2640M CPU | 8GB RAM | 1TB SSD | Bay Battery | BT | Webcam | FR | Win7Pro64 ]
802.11n
JNavas
Posts: 569
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0

Re: Power Manager 6.07 optical drive power status BUG

[ Edited ]

someotherguy wrote:

I was able to reproduce this with Virtual CloneDrive, so I will file a bug on Power Manager 6.07


The same problem occurs with MagicDisc (2.7). This is with the internal DVD burner ( E: ) powered off:

 

4.gif

Hope that helps,
John
ThinkPad T420s [ i7-2640M CPU | 8GB RAM | 1TB SSD | Bay Battery | BT | Webcam | FR | Win7Pro64 ]