Support in other languages: 
Reply
Paper Tape
dmelanogaster
Posts: 5
Registered: ‎01-10-2009
Location: Germany
0

System Update does not show me all possible updates

I am doing a clean install on X60s and T400 with vista. since yesterday, system update does not show all the possible downloads. Some of the drivers and some of the programs like access connection are missing. is it a temporal issue or is the system update policy being changed? thanks everyone.
Serial Port
popen
Posts: 18
Registered: ‎04-02-2008
Location: TX
0

Re: System Update does not show me all possible updates

I have the same problem. I've got TVSU 3.14, Vista SP2 and T400

Now, for example referring to http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70595  the latest driver for the sound device is "Conexant Audio Software v4.92.7" where as my current driver is if version 4.92.5 . However TVSU does not inform me of this update. The same is true for the Ethernet driver recently published at http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70199

It seems I can not totally rely on system update for driver updates.

T400 2764CTO, Win 7 Ultimate 64-bit
Lenovo Staff
Herik
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: System Update does not show me all possible updates

Hi dmelanogaster,

can you please describe which driver you mean exactly, so that I can check. 

I have checked the updates, that "popen" described, at will try to get it fixed.

 

 

Rgrds

Serial Port
popen
Posts: 18
Registered: ‎04-02-2008
Location: TX
0

Re: System Update does not show me all possible updates

Well, to add

  • There's a hotfix (Windows Vista Update Module KB948278  (WW)) always being shown on TVSU which never installs successfully. it might be due to the installation of Vista SP2 which might already contain the hotfix.
  • The entry (Enabling Wake on LAN from Standby for ENERGY STAR Version 4.0) always appears and always reports successful installation. I'm not sure whether this is related to Energy Start power scheme in Power Manager, as I have not that scheme installed
  • Ususally HDD firmwares don't showup on TVSU. Is it intended?
T400 2764CTO, Win 7 Ultimate 64-bit
Lenovo Staff
Herik
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: System Update does not show me all possible updates

Hi,

with the first KB you are correct, this is a part of the SP2 in Vista. But becasue Microsoft made the description of the SP2 included KB's in the "usual" way, as they did by XP, this situation right now can not be erased :smileysad: <sorry bad news>

 

According the above links with the Audio driver and the Network dirver, I have checked that and have done appropriate steps, so I hope it will be fixed soon.

 

Rgrds

Ctrl-Alt-Del
katlani
Posts: 23
Registered: ‎06-15-2009
Location: Israel
0

Re: System Update does not show me all possible updates

[ Edited ]

i would also like to join this matter, after a fresh build of my T61 (RWU-7664), not all updates were visible at all.

i had to go to the support website and download whatever was missing (from bluetooth driver/sofware updates to any other software automatically installed with the build like windvd, dvd creator, etc.)

 

Enabling Wake on LAN from Sleep for ENERGY STAR Version 6 is an update that recently started showing up, after chosing to install, it notifies me as successful though it still keeps showing up on the available updates (the only one so far, as everything else is already installed). ive tried installing it manually according to the manual provided by the support website and it still shows up as available.

Punch Card
xtex
Posts: 34
Registered: ‎06-10-2008
Location: Germany
0

Re: System Update does not show me all possible updates

 
T61, UZ2AQGE 2.5 Ghz, XP Pro SP3
T400s, NSF20UK, 2.4 GHz, SSD 128 GB, Vista B
Punch Card
xtex
Posts: 34
Registered: ‎06-10-2008
Location: Germany
0

Re: System Update does not show me all possible updates

[ Edited ]

Hello everyone,

I am facing the same issue but with a T400s and windows 7 64 bit with System Update 4.

Firstly, the System Update software is very slow in loading (30 seconds to one minute) and, secondly, once it loads it gives me just a few of the updates.

It does not show for instance the new graphic driver which I need to update since the current one does not work with the Hotkey feature (I have a non-lenovo windows 7 installation).

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-73678#version

Is this normal?

Thanks!

xtex

 

ps: My current video driver is 8.15.10.1749 released 06/05/2009 (came with windows 7 64bit dvd)

T61, UZ2AQGE 2.5 Ghz, XP Pro SP3
T400s, NSF20UK, 2.4 GHz, SSD 128 GB, Vista B