Support in other languages: 
Reply
Token Ring
LinYu
Posts: 183
Registered: ‎02-04-2009
Location: USA
0

ThinkVantage Productivity Center

 

Using T61p 6459, WIndows Vista Home Premium, NIS 2010, Mozilla Firefox 3.5.5.

 

I never had any problems using this Lenovo software utility until very recently. A few days ago, I noticed that, after accessing this utility's main menu, some of the tags will not work, starting by the very first one, "Welcome".

 

When I click on this tag, it opens a box that says: "This application requires Macromedia Flash Player Version 7 or newer"  and the only option offered is a "OK" button.

 

I understand that Macromedia Flash Player stands for Adobe Flash Player. If I'm correct, the Flash Player I have installed is version 10, and it is in my system for quite a number of months.

 

What may be the actual issue about this problem in accessing ThinkVantage's features?

 

Did anyone ever have this same problem or know about a solution?

 

Any help will be much appreciated.

 

 

Token Ring
LinYu
Posts: 183
Registered: ‎02-04-2009
Location: USA
0

Re: ThinkVantage Productivity Center

 

After almost a week without a comment, I'm lead to think that not many people might have encountered this same problem, which is not unusual.

 

A little more strange is that no one from Lenovo itself might happened to notice my appeal for help...

 

What's going on, Lenovo? These forums were supposed to be the best, fastest and most preferred way of getting help and support, I suppose. And since this is your own product, one would expect a little more proactive assistance. Where am I wrong?

 

Is there a way to uninstall and reinstall this utility alone to make it work?

 

Still looking forward for some help, please.

 

Lin Yu