Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
bakerchief
Posts: 4
Registered: ‎06-20-2009
Location: Toronto, ON
0

Updates fail to install

I have a T500 (2082-3GU) and whenever I try to do software updates with the ThinkVantage System Update I get a failure message saying the 'packages did not install.' It then shows a 'Click here to install manually' link for each item but when I click on the link nothing happens.

Token Ring
georg
Posts: 115
Registered: ‎12-23-2007
Location: austria
0

Re: Updates fail to install

[ Edited ]

I don't know which operating system you're using. Personally, i don't have experience with using System Update under Windows XP. It might be that you need to use a Windows user account that has administrative privileges when running System Update under Windows XP.

 

System Update 3.14 needs a patch to work on notebooks that use Vista with Service Pack 2. You can get the patch here:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-72758

 

If you have installed the operating system yourself, find instructions on Lenovo's support site on how to install that operating system. Check if you've installed it according to Lenovo's instructions. If you haven't followed Lenovo's instructions, back up your data and re-install the operating system according to Lenovo's instructions. If you're using an operating system that was pre-installed by Lenovo, don't re-install the operating system.

 

If you have installed ThinkVantage System Update yourself, find instructions on how to install System Update on Lenovo's support site. Check if you have installed it according to these instructions. If you find that you haven't observed the correct installation procedure, uninstall System Update and re-install it according to Lenovo's instructions.

Punch Card
zouleous
Posts: 48
Registered: ‎06-10-2008
Location: Morrisville, NY, USA
0

Re: Updates fail to install

I've always had that same problem using Thin Installer (the lite version of System update).  Not sure if I would also have that problem in System Update since I don't use it much any more.