Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
setral
Posts: 5
Registered: ‎12-17-2008
Location: KCMO
0

W500 Fingerprint Scanner Software error

"The connected sensor was not initialized by this application. Access is denied."

 

 

I'm having problems, we're using a Hardware Independent Image for loading our PCs, and I'm only having problems with the Fingerprint Software on our W500, thankfully this is the only one we have at the moment so I still have a little bit of time to troubleshoot it.

 

I'm using the 3.2.0.275 version of the software, the W500 is model 4064A12.

 

I can get the machne imaged, running windows, all drivers except for the Fingerprint Scanner installed and it appears to be fine, except of course asking for the Fingerprint driver.

 

When I try to do the unattended install, or even do a manual install of the software, I reboot the PC and see the Fingerprint screen just fine. But once I sign in, the fingerprint software tries to activate then gives the following error. "The connected sensor was not initialized by this application. Access is denied."

 

This occurs even if I go into the bios and erase the fingerprint data, then reload the PC, and then try to manually or unattended install of the Fingerprint software.

 

Does anyone have an idea, or suggestions of what to look at?

What's DOS?
godward
Posts: 1
Registered: ‎06-09-2009
Location: China
0

Re: W500 Fingerprint Scanner Software error

I have almost the same problem.

    W500:40612LB

    Fingerprint software version:3.2.0.341

The software was OK before, someday it suddenly went wrong with fingerprint software. I tried to reset the fingerprint data in BIOS and reinstall the software, neither has worked.

Paper Tape
Pugdishnak
Posts: 1
Registered: ‎09-09-2009
Location: Slovakia
0

Re: W500 Fingerprint Scanner Software error

Howdy,

 

I'm experiencing the exact same issue.

 

After starting the Lenovo Fingerprint Software, I get the error message: "The connected sensor was not initialized by this application. Access denied."

 

I've just installed Vista Business and updated. The fingerprint software version is 3.2.0.116 .

 

Anyone might know what the solution to this peculiarity might be?

 

I thank you!