Support in other languages: 
Reply
What's DOS?
yosi
Posts: 2
Registered: ‎05-29-2008
Location: israel
0

can't install systemupdate under win xp sp3

hi.
i try to install systemupdate 3.14 on a T43p with new windows xp prof. with sp3 installed, and  the installshield  wizard complains that it was interrupted, and doesn't finish. i got the same result from an older version: 2.12.
thanks 4for any help.
yosi.
Retired Guru
amace
Posts: 371
Registered: ‎05-20-2008
Location: Thunder Bay, Canada
0

Re: can't install systemupdate under win xp sp3

Try running Windows update and see if that works.  There seems to be a fairly consistant problem with SP3 in not allowing Windows Update to work properly, I suspect this similay.  I don't know how to fix it, but at least this can help you find out what the problem is.
T61 15.4" T9300 (2.5GHz 6MB L2) Windows 7 Professional x64 4GB Memory, NVidia Quadro NVS 140M
What's DOS?
yosi
Posts: 2
Registered: ‎05-29-2008
Location: israel
0

Re: can't install systemupdate under win xp sp3

i did and it worked ok. i did a manual update with a browser.  so no clue there... thanks anyway.
yosi.
Punch Card
mfox
Posts: 50
Registered: ‎05-02-2008
Location: Mississauga, Ontario, Canada
0

Re: can't install systemupdate under win xp sp3

You have to have .net framework 2.0 (could be 3.0 someone else will have to confirm I can't remember for sure) installed for System update to install.
 
Sounds like the same thing I get if I forget to install .net first.
802.11n
icantux
Posts: 265
Registered: ‎02-04-2008
Location: Canada
0

Re: can't install systemupdate under win xp sp3

Indeed, the previous poster is correct.

ThinkVantage System Update 3.14 requires .NET Framework v.2.0 be installed on the machine. This is clearly indicated in the readme file as well as on the download page from Lenovo for the System Update package. There is also a link there to download .NET Framework v.2.0 - otherwise you can freely download it directly from Microsoft.

Hope this helps
Punch Card
mfox
Posts: 50
Registered: ‎05-02-2008
Location: Mississauga, Ontario, Canada
0

Re: can't install systemupdate under win xp sp3

In all fairness to people who don't always read the entire readme file, it would be better if the system update installer said that it had a prerequisite of .net 2.0 rather than just booting you out of the install with no error message.