Support in other languages: 
Reply
What's DOS?
derchris
Posts: 3
Registered: ‎02-15-2011
0
Accepted Solution

On screen display on L2251p wide

Hi,

 

I have a T410 in a MiniDock3 connected to a L2251p wide via DisplayPort.

The problem i have is that everytime when there is a sound event, it will display the on screen Volume bar on the LCD.

Even if I set it to 0, or mute it all together, the Volume bar is always visible.

This is really anoying, as it will be in the foreground for a few secs, and you are not able to see what is below.

Everytime i have to wait the few secs to continue working.

 

There is no option to disable this behaviour on the LCD.

At the moment i would rate this as a FW bug, and would like to receive a FW update for my LCD to have this options available, or at least have the feature removed.

 

Thanks for looking,

Christian

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan

Re: On screen display on L2251p wide

[ Edited ]

Hi Chris,


Are you running Win 7? If so, then try this, right click on desktop -> Screen resolution -> Advanced settings -> On-Screen display -> uncheck "Enable On-Screen display" -> OK.


Let us know if this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

What's DOS?
derchris
Posts: 3
Registered: ‎02-15-2011
0

Re: On screen display on L2251p wide

Excellent :smileywink:

 

This fixed the "problem".

I wasn't aware that you are able to control it via the driver.