Support in other languages: 

Bluetooth doesn't seem to work - How do I activate discovery mode?

0
Helpful?
Click ►
Started ‎03-18-2012 by
Modified ‎03-18-2012 by
(2,820 Views)

Bluetooth doesn't seem to work - How do I activate discovery mode?

Question

When I activate Bluetooth with Fn + F5, my W520 isn't recognized by other devices 

Answer

 

Make sure you have "Discovery" activated.

 

Right-click the Bluetooth icon in the Taskbar and select "Open Settings".

On the Options tab, it is at the top - check the box, and then select ok.

 

bluetooth discovery menu.png