Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
egregorich
Posts: 7
Registered: ‎04-17-2011
Location: United States
0

Re: Cannot get Wireless to work

Support says I need to order the Recovery CD since I put my own OS on the machine. I would have thought the drivers from the support site would cover what I need but I was told otherwise. Pretty disappointed right now.

 

Thanks for the help!

Blue Screen Again
egregorich
Posts: 7
Registered: ‎04-17-2011
Location: United States
0

Re: Cannot get Wireless to work

Maliha, it looks like I messed up when I reinstalled the drivers from the link you sent me. I must have clicked on the Setup.exe from an existing driver I installed instead of the one provided. After wiping out the directory and trying again, it worked.

 

I now have wireless access. Thanks for your help!

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Cannot get Wireless to work

Sweet! Glad to hear it! :smileyhappy:


For recovery discs, there is no need to order as long as you created a set yourself:- http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-74040

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Paper Tape
ober08
Posts: 2
Registered: ‎05-10-2011
Location: Bellevue, WA
0

Re: Cannot get Wireless to work

[ Edited ]
 
Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Cannot get Wireless to work

Hi and welcome to the forum ober08,


Your post turned out blank because:-


Users of Internet Explorer 9 are experiencing problems creating posts and private messages. The content is lost and appears blank when posted. While this is being investigated and fixed, please use Quick Reply, Internet Explorer 9's Compatibility View, or an alternate browser to post. Thank you.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel