Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
mitchbu
Posts: 1
Registered: ‎02-23-2012
Location: Denmark
0

Internal speakers have stopped working (Lenovo W500 with Win 7 Pro)

Hi

 

I have a Lenovo W500 4062-5YG... O/S: Win 7 Pro

 

My sound device is a Conexant 20561 SmartAudio HD.

 

The problem is, that the internal speakers have stopped working all of a sudden... I think it is a hardware problem since when I hookup external speakers or headphones they produce sound... but I am no expert!

 

I have done the following to try and fix it:

 

  1. Disable, then enable audio drivers
  2. Uinstall, then install audio drivers
  3. Setting the internal speakers as the default speaker source
  4. Restoring the system to an earlier day (where I knew that the speakers had functioned)

None of these actions have worked.

 

I actually thought I could perform a hardware test on the speakers in the "Lenovo Solution Center"... but it doesn't seem like it:-(

 

So...

 

  1. How can I know for sure whether it is a hardware or software problem?
  2. And more importantly - How can I get my internal speakers to work?

 

Any help is appreciated.

 

Cheers

Philip

 

harishnailwal
Posts: 53
Topics: 0
Kudos: 1
Solutions: 2
Registered: ‎02-01-2012
Location: India
0

Re: Internal speakers have stopped working (Lenovo W500 with Win 7 Pro)

Hello Philip,

 

As mentioned in your post, you have performed all the major troubleshooting steps to resolve the issue. I suggest you to update your BIOS also in order to resolve your issue. You can download and update the BIOS update utility from the below mentioned web link.

http://support.lenovo.com/en_SG/downloads/default.page?

 

Kindly click on Quick path and put your 7 Digit TYPE-Model number(40625YG) in the box and then click on the Find My Product. Please click on BIOS and then download the BIOS update utility according to your Operating System. It might resolve your issue. If it will also not work then it seem to be an issue with hardware. Kindly get in touch with the support centre they will assist you and try to resolve the issue.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Punch Card
bassman77
Posts: 22
Registered: ‎02-23-2012
Location: Germany
0

Betreff: Internal speakers have stopped working (Lenovo W500 with Win 7 Pro)

[ Edited ]

I might sometimes have the same problem on my new w520.
speakers just make "tok" instead of playing the sound, then silence.
i have sound out of the jack though.
if i plug and unplug headphones the speakers sometimes start to work again for a couple of days. sometimes the dont.
today i reinstalled older sound-drivers from 2010 and it started working again after reboot.
so this might not be a hardware problem.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------W520 4276CTO i7-2860QM Quadro2000M 1920x1080 16GB RAM - 160 GB Intel 320 SSD
802.11n
ZipZap
Posts: 240
Registered: ‎09-19-2011
Location: USA
0

It likely is a wiring problem - how to diagnose

[ Edited ]

Hi, guys,

 

    This has been covered in detail on another thread. Like many other W520 owners, I had this problem too. It has to do with the way the speakers are wired.This appears to be a design flaw. Perhaps the moderator should make this thread "sticky", based on the prevalence of this problem.

 

Faulty speakers thread

 

     If you want to diagnose it, boot a factory image and see if you still have the problem.

 

     A great solution for the handy who don't want to part with their machine was generously provided by @DavidU86:

 

Fix for speaker wiring problem

 

 

                                                                                  Best, ZZ

    

Punch Card
bassman77
Posts: 22
Registered: ‎02-23-2012
Location: Germany
0

Betreff: It likely is a wiring problem - how to diagnose

hm, why would the speakers start to work again after unplugging from the headphone jack? sometimes sound comes back for a second, sometimes ongoing. if the wire is broken its broken, isnt't it? I will open the laptop tomorrow though to have a look at the wires.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------W520 4276CTO i7-2860QM Quadro2000M 1920x1080 16GB RAM - 160 GB Intel 320 SSD
802.11n
ZipZap
Posts: 240
Registered: ‎09-19-2011
Location: USA
0

Betreff: It likely is a wiring problem - how to diagnose

Hi, Bass,

 

     It is possible that you have some other problem. I will say that I had similar symptoms. I would press on the bezel, then the sound came back for a while, etc. After I took of my keyboard and started jiggling the wire, I realized the source of the issue.

 

     Good luck. Let us know what you find out.

 

                                             ZZ

Ctrl-Alt-Del
Rocknrolla
Posts: 31
Registered: ‎09-28-2010
Location: Danmark
0

Betreff: It likely is a wiring problem - how to diagnose

[ Edited ]

I had the same issue on my w500.

I unpluged the speaker's wire, which goes to motherboard( placed under palmrest) and pluged it back. The problem gone for 4 months so far

Punch Card
bassman77
Posts: 22
Registered: ‎02-23-2012
Location: Germany
0

Betreff: It likely is a wiring problem - how to diagnose

[ Edited ]

well, i just opened up my w520 to see if i could find a broken cable. unfortunately the audio cables are covered with shrink cable nearly completely. couldn't see anything.

 

but now i'm sure its not a software issue, because as i move the thinkpad speakers stop working and start working after shaking etc. its definately a slack joint.

 

as i dont want to (or am not able to :smileyhappy: ) replace the cable myself,  i will bring it to the nearest thinkpad store before my next holiday and have it done since it falls into warranty. I need it at work everyday.

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------W520 4276CTO i7-2860QM Quadro2000M 1920x1080 16GB RAM - 160 GB Intel 320 SSD