Support in other languages: 
Reply
Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0

Re: Random popping / ticking during audio playback

Gondoland, Thanks for the suggestion I have downloaded and installed and did a quciky preliminary test with some test tones and sweeps and it appears this has resovled my clicking issue!

 

I have an issue with my EMU 0404 soundcard as well the ASIO performance was very poor i.e. very high latency and WDM playback had clicking issues.  I sure hope this has resolved that issue too.

 

I have a full day of listening ahead of me, I will post results up tomorrow.

802.11n
lyvwhyr
Posts: 81
Registered: ‎12-30-2008
Location: Atlanta, GA

Re: Random popping / ticking during audio playback

[ Edited ]

Happy I could help Gondoland . When the problem was initially discovered the only way I knew to solve it was to rollback the driver. I sure am happy there is an update I can direct users to. This is one of the strangest conflicts I have ever run into :smileyhappy:

 

I wonder if is connected to the specific version on lenovo's site....hmmm

 

8.6.3.1004 -> most recent version listed on Lenovo's site

8.8.0.1009 -> most recent version listed on Intel's site

Message Edited by lyvwhyr on 03-16-2009 09:46 PM
Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia

Re: Random popping / ticking during audio playback

Ok that has solved alot of issues with my system! yay

 

Updating Intel(R) ICH9M-E/M SATA AHCI Controller to version 8.8.0.1009 solved:

 * Audio popping and clicking when using internal soundcard

 * Bluetooth mouse freezing and stalling

 * My EMU 0404 USB soundcard now works! before it only worked with ASIO latency of >300ms which is not useable now it is operational at 5ms.

 

I would suggest to everyone to update (Lenovo sort you self and get a release on the website asap)

 

The driver before this update must have been so inefficent and stalling the system for large periods of time.

 

I suspect that lots of little issues are going to be resovled through installing this update.

RAID Mirror
PanEuropean
Posts: 488
Registered: ‎02-17-2009
Location: Vancouver Island
0

Re: Random popping / ticking during audio playback

[ Edited ]

Hi Jordan:

 

Thanks very much for reporting back to all of us that updating that Intel driver solved your problems.

 

Several of us have been having problems with the mouse (the cursor) freezing up - this is documented in detail at this discussion thread: Temporary but DAILY mouse / system freezing (W500 w/ Vista Business 32) , and I am now going to investigate whether or not installing this new driver that you discovered will solve the mouse problem.

 

Special thanks also to Gondoland for his suggestion about this driver on the previous page of this discussion.

 

Michael

Message Edited by PanEuropean on 03-19-2009 02:22 AM
W520 (4270 CTO), which replaced a W500 (4062-27U), which replaced a T42P, which replaced an A21P...
Ctrl-Alt-Del
jbayless
Posts: 43
Registered: ‎04-17-2009
Location: Canada
0

Re: Random popping / ticking during audio playback

Hi;

 

I've just run into this problem.  I'd like to try this solution, but I'm wondering, how do I update my Intel H9M-E/M SATA AHCI Controller to version 8.8.0.1009? I don't want to damage anything in the process :smileywink:

Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0

Re: Random popping / ticking during audio playback

Ctrl-Alt-Del
jbayless
Posts: 43
Registered: ‎04-17-2009
Location: Canada
0

Re: Random popping / ticking during audio playback

Excellent! I've managed to install it. That was easier than I thought!

 

So far no sign of the issue, but I'll let everyone know if it does return.

Serial Port
Randle
Posts: 32
Registered: ‎05-02-2009
Location: Melbourne, Australia
0

Re: Random popping / ticking during audio playback

hrmmm.... I already had the update installed and I've still got the problem. Since I already had the latest Lenovo driver, I even got a more recent version of the Intel Storage Matrix Driver (8.9.0.1023) and this didn't fix it :smileysad: Music is barely worth listening too with this issue!

 

Unless anyone has any ideas I guess I'm going to have to wait until I have time to do a clean install of Windows 7

 

 

802.11n
mailxiaodan
Posts: 146
Registered: ‎12-13-2008
Location: United States
0

Re: Random popping / ticking during audio playback

Has your fresh win 7 solve the problem? I'm with X200. Even replaced the I/O subcard, which includes the sound card. Usually no problem in fresh restart, but after a couple sleep/hibernation, the ticking comes back ---- same problem for both Xp and Win7, both fresh install. Updating the storage matrix driver/ audio driver doesn't help. Please, helP! Thanks!
Serial Port
Randle
Posts: 32
Registered: ‎05-02-2009
Location: Melbourne, Australia
0

Re: Random popping / ticking during audio playback

Fresh install didn't work for me :smileysad:

I've given up using my laptop as a music source for now as I cannot stand the crackly sound!