Support in other languages: 
Reply
Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0
Accepted Solution

Random popping / ticking during audio playback

Hey,

 

W500 4058-CTO running x64 Vista Ult using latest 5th Jan drivers.

 

I am experiencing random clicking/popping noises during WMP11 MP3 audio playback on speakers/headphones.

 

If I use my Bluetooth AD2P headset no issues, so mp3 and WMP is fine.

 

Anyone experiencing similar issue?

Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0

Re: Random popping / ticking during audio playback

Hey,

 

Just to get an idea of how many people are actually running x64 Vista on W500.

 

If you run x64 please post if you experience this issue or not.

 

 

Cheers,

Jordan

Fanfold Paper
johnjohn82
Posts: 6
Registered: ‎01-06-2009
Location: albuquerque, nm
0

Re: Random popping / ticking during audio playback

i also have the w500 4058cto x64 vista business, with latest drivers

 

i also have the popping and clicking - i cannot figure it out. its driving me crazy. its very annoying and intermittent.

 

did you ever figure it out?

 

 

 

W500, 9400, FireGL-V5700, 4GB PC3-8500 DDR3, 200GB 7200, WSXGA, vista64business, 4058-cto, BIOS 1.20-1.01, two dead pixels on arrival. [ STILL DEALING WITH A BSOD, POOR PERFORMANCE/SPEED, AND POPS &CLICKS IN THE AUDIO ] and ill never buy or tell anyone else to buy a lenovo.
Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0

Re: Random popping / ticking during audio playback

No solution to date, no feedback from Lenovo either.

 

Currently using USB audio device at the moment when docked and just have to put up with it when traveling.

 

The funny thing is when I clicked the link to open this forum, screens started flashing and viola another graphics related BSOD.

 

I have always had HP/Compaq machines this is my first Lenovo experience and I have to say not to impressed with software support...

 

I have my fingers crossed that Lenovo will come to the party with new drivers around the time of SP2 release and then I can clean install and live happily ever after :smileywink:

Punch Card
Myrkorr
Posts: 28
Registered: ‎12-26-2008
Location: Montreal
0

Re: Random popping / ticking during audio playback

I have also experienced this popping/crackling sound with both built in speakers or earbuds/headphones (w500 (4058cto) Vista ultimate 32). It not crippling my music listening experience but its more and more annoying because once you notice it you focus on it too often.

 

At first I thought it was only while playing songs on iTunes but I have noticed it elsewhere also. Everything is up to date and I dont know what else to do but hope for a fix soon...

Punch Card
Gondoland
Posts: 11
Registered: ‎03-10-2009
Location: Bulgaria
0

Re: Random popping / ticking during audio playback

Hi,

I noticed this annoying, ticking too. I am using Vista Business on my W500, the 32-bit version. However, I don't think this is connected to the OS. I've noticed that the popping is relate with the operation of the HDD and only in the first 20-30 minutes after booting. The popping is heard whenever the HDD indicator is flashing. Thus, I think it's a hardware problem. 

Serial Port
jordan_moss
Posts: 44
Registered: ‎12-06-2008
Location: Australia
0

Re: Random popping / ticking during audio playback

Myrkorr, Yes it sure is annoying listening to music, giving presentations, using soft VoIP I do hope Lenovo support will get back to me.

 

Gondoland, The issue I am experiencing has no correlation between HDD activity and clicking, I have had previous notebooks that experienced digital noise on HDD activity that was a h/w issue.  In the case of your issue maybe contact Lenovo support for h/w investigation.

 

I currently have a support query in with E-MU as well, due to other issues experienced with my USB 0404 hopefully they might be able to shed some light on this issue.

 

Once Vista SP2 is released I will be clean installing machine so will test out running XP to see if this issue is only present in Vista.

802.11n
lyvwhyr
Posts: 81
Registered: ‎12-30-2008
Location: Atlanta, GA

Re: Random popping / ticking during audio playback

I have seen it a couple of times, and every time the problem seems to be connected to the Intel matrix storage driver.

 

The fix can be found from searching the forum or clicking here for a direct link.

 

Hope it might be of some assistance, if not I will try to look into the problem further. 

 

 

 

Punch Card
Gondoland
Posts: 11
Registered: ‎03-10-2009
Location: Bulgaria

Re: Random popping / ticking during audio playback

Hi,

lyvwhyr directed my thoughts in the proper direction. Solved my problem with installing the Intel Matrix driver 8.8.0.1009. You can download and install it from the intel support site: 

http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2101&OSFullName=Windows+V... Hope this will work for you too.

Punch Card
Myrkorr
Posts: 28
Registered: ‎12-26-2008
Location: Montreal
0

Re: Random popping / ticking during audio playback

just commenting...

 

My sounds problems are gone for the moment. They seem to have disappeared with the latest version of iTunes (8.1.xxxx). Just felt like mentioning it because I dont think I can take more people putting apple on a pedestal. Yes, their pretty products have problems too!

 

I hope everyone finds a solution to this type of problem