Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
sebpol
Posts: 2
Registered: ‎02-20-2011
Location: Poland
0
Accepted Solution

W500 ethernet network interface card

[ Edited ]

hi,

 

I believe my issue is pretty silly, but I have no idea how to use ethernet card.

I have windows 7 x64 and usually I use wireless network, however today I had to use network cable, but my machine didn't recognize it. Furthermore win 7 has only one network interface installed. 

Besides ethernet port is equipped with two LEDs underneath the port itself, but none of them are working once cable is plugged in.

How to install ethernet interface and what drivers shall I use?

 

Thanks in advance for all suggestions.

 

Cheers

Seb.

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan

Re: W500 ethernet network interface card

Hi and welcome to the forum!


As per lenovo's support page, the drivers are included with the OS. I would suggest verifying if the device is enabled in the BIOS (press F1 at the startup to enter), look under Config -> Network. Also, make certain that the device is enabled in Windows by going in Network and Sharing Center -> Change adapter settings.


Give Windows Update also a go.


Keep us informed.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel