Support in other languages: 
Reply
What's DOS?
mnoble2
Posts: 1
Registered: ‎02-06-2010
Location: Los Angeles
0

W510 Left Speaker Not working

Hi, first post.

 

My left speaker isn't working.

 

Headphones work correctly.

 

Running 64bit windows 7.

 

 

Paper Tape
erchn
Posts: 4
Registered: ‎02-28-2010
Location: California
0

Re: W510 Left Speaker Not working

 


mnoble2 wrote:

Hi, first post.

 

My left speaker isn't working.

 

Headphones work correctly.

 

Running 64bit windows 7.

 

 


 

Same here.  It happened after updating my driver from Lenovo's site.  Anyone have an idea?

 

Ctrl-Alt-Del
d3mia7
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0

Re: W510 Left Speaker Not working

At least you have ONE speaker, both of mine are dead!! :smileysad:

802.11n
Jimbo
Posts: 323
Registered: ‎10-26-2008
Location: Los Angeles
0

Re: W510 Left Speaker Not working

[ Edited ]

You might check this thread:

 

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W510-Heating-up-while-OFF/td-p/203530

 

and make sure you're not noticing heating anywhere on the left speaker grille when the computer is plugged into AC power but turned off.

 

Serial Port
jzrlenovo
Posts: 12
Registered: ‎02-24-2010
Location: brooklyn
0

Re: W510 Left Speaker Not working

hey, my friend, i have the same issue with my new T410.

 

you can see my problem in this post:

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-keyboard-doesn-t-keep-up-to-my-typing-...

 

the headphone word well , but the left-channel of sound device doesn't work. I just get my laptop for less than 2 weeks.

 

I've called lenovo and requied a service. 

 

what's your email ? i can share my problem with you.

 

 

Paper Tape
erchn
Posts: 4
Registered: ‎02-28-2010
Location: California
0

Re: W510 Left Speaker Not working

 


jzrlenovo wrote:

hey, my friend, i have the same issue with my new T410.

 

you can see my problem in this post:

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-keyboard-doesn-t-keep-up-to-my-typing-...

 

the headphone word well , but the left-channel of sound device doesn't work. I just get my laptop for less than 2 weeks.

 

I've called lenovo and requied a service. 

 

what's your email ? i can share my problem with you.

 

 


 

The post you show there has nothing to do with speakers.

 

Serial Port
jzrlenovo
Posts: 12
Registered: ‎02-24-2010
Location: brooklyn
0

Re: W510 Left Speaker Not working

sorry, i may give the wrong link, but i can post it here. 

 

my left-channel of the sound device just don't work . I've check every properties of my sound device and the smartaudio in control panel, and even reinstall my OS, even have a linux installed in the T410.  the L-channel of sound just don't work . 

Paper Tape
erchn
Posts: 4
Registered: ‎02-28-2010
Location: California
0

Re: W510 Left Speaker Not working

 


jzrlenovo wrote:

sorry, i may give the wrong link, but i can post it here. 

 

my left-channel of the sound device just don't work . I've check every properties of my sound device and the smartaudio in control panel, and even reinstall my OS, even have a linux installed in the T410.  the L-channel of sound just don't work . 


 

Yea, I'm pretty sure it's something physical.

 

Serial Port
jzrlenovo
Posts: 12
Registered: ‎02-24-2010
Location: brooklyn
0

Re: W510 Left Speaker Not working

Punch Card
ThinkpadT400s
Posts: 27
Registered: ‎12-30-2009
Location: Canada
0

Re: W510 Left Speaker Not working

[ Edited ]

Hi All,

 

I got my W510 last Friday, the speakers work fine, but the keyboard doesn't work well ...

Anyway, back to speakers, I checked the wiring of W510, see the picture:

 

http://img714.imageshack.us/img714/6636/w510wire.jpg

 

As you can see, I marked those wires which tied to CPU in yellow. The cover of those wires could easily melted by the heat from the CPU. That may cause short circuit.

 

I'm just guessing :smileyhappy: