Support in other languages: 
Reply
Guru
ColonelONeill
Posts: 6,373
Registered: ‎12-26-2009
Location: Toronto
0

Re: W520 Sound Enhancement Thread

Try uninstalling SRS then installing it again...
It's always installed fine for me. (Conexant SmartAudio installed at Windows 7 install, hasn't been touched since.)
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Token Ring
kirayamato26
Posts: 167
Registered: ‎06-05-2011
Location: Canada
0

Re: W520 Sound Enhancement Thread

Just thought I'd post about the volume. I think it is a driver issue, as it gets almost deafeningly loud in Ubuntu once I put the output volume all the way to the max (past 100%). And unless I'm imagining things, the Ubuntu's 100% is louder than Windows'.
Guru
PeterTWJ
Posts: 1,050
Registered: ‎05-29-2010
Location: Singapore
0

Re: W520 Sound Enhancement Thread

Yes, kirayamato26

If you still have Windows 7 in another partition, you can play around with the SmartEQ / 3D Settings and something is limiting the power of blasting and can you help me by testing my custom EQ to see if it is as loud or softer than Ubuntu, thank you :smileyvery-happy:

Anyway, is there SmartAudio is Ubuntu or Linux driver? I am not a Linux user :smileywink:
 

SmartAudio have more than 10 feature, however only 4 of it is enabled and the rest is hidden / disabled, I am not sure why is that so...

In the enabled section, SmartEQ / 3D Settings, Conexant Proprietary Phantom Bass is disabled. Even running with Windows Default driver, it is soft too.
 

Thank You

Peter

=============================================
Does someone post helps you? Give them a kudos as a reward, as they will do better to improve :smileyvery-happy:

Refunded Set: W510, 4876-A11
Current Set: W520, 4284-A99

 

I would welcome T520 or W520 users to try this sound optimization:
http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Sound-Enhancement-Thread/m-p/451401#M1551... 

Token Ring
kirayamato26
Posts: 167
Registered: ‎06-05-2011
Location: Canada
0

Re: W520 Sound Enhancement Thread

Yes, I do have Windows 7 installed. I use a Windows 7 and Ubuntu dual boot. I have my EQ settings (with Phantom Speakers and Night Mode) configured as posted in this thread. It certainly makes the speakers sound better and louder than they would otherwise in Windows, but unless my ears are failing me, it is still noticeably quieter than Ubuntu. As far as I am aware, there is no SmartAudio software in Linux.

I would like Phantom Bass as I do like my music to be bassy. :smileytongue:

I have seen one other option, for surround sound, in SmartAudio when I was messing around with SRS software and never saw it ever again no matter what I did.
Punch Card
JazJon
Posts: 58
Registered: ‎08-07-2011
Location: San Francisco
0

W520 Speakers Not Balanced (left weak, right strong?) :-(

[ Edited ]

Originally I noticed two audio problems on my brand new  W520.  Low Volume and Balance is not centered.

 

1) The over all volume was quit soft/weak compared to my previous HP and MSI laptops

I fixed the volume thanks to the post a few pages back:

-Go to Control Panel > SmartAudio > SmartEQ / 3D Settings. (boosted bass/treble and it's loud now)  

It's nice a loud again thanks

 

2) The balance is much louder on the right side for some reason.  Did I possibly receive a lemon bad speaker on the left?  I verified the right speaker is for sure louder.   I even spun the laptop unside down to make sure I'm not deaf in my left ear.  It's very noticable.  :smileysad:    Anyone else have this issue?  

I recorded a video too:

http://www.youtube.com/watch?v=51Q4RlKbRm4

It sounds like my left speaker is blown or damaged.  This laptop is only 2 days old!

 

I hope I don't have to send it back already.  What are the support options with thinkpads?

Ctrl-Alt-Del
rc87
Posts: 63
Registered: ‎08-04-2011
Location: Italy
0

Re: W520 Speakers Not Balanced (left weak, right strong?) :-(

hey JazJon, I watched your vid... about your 2nd point, I think the left speaker is defective, it's outputting only high frequencies, tiny sound... mmm

I doubt that could be solved via software. Call Lenovo. You want a perfect laptop at that price.

________________________________________________________________________________
W520 | i7 2720QM | 8GB | 1000M | 1920x1080 | W7Pro & Linux 64bit | BIOS 1.40 | PM 6.38
Guru
PeterTWJ
Posts: 1,050
Registered: ‎05-29-2010
Location: Singapore
0

Re: W520 Speakers Not Balanced (left weak, right strong?) :-(

@JazJon
Yes, your left speaker is defective. Mine does not have this problem. Contact Lenovo Support.

However, if your ears are super sensitive, you may hear a bit of different between left and right. Due to the position of the speaker, see the W520 hardware manual or remove the bezel and you will know what I mean. 


@Kirayamato26
If possible, can you contact the support and escalate this case if you have time. Thanks :smileyhappy: Most probably I would hook up a Linux VM and test or dual boot.

Recently, I have no time to do improvement, tweaks to the sound. If I have, I would probably post some new updates.

 

Cheers :smileyvery-happy:

Peter

=============================================
Does someone post helps you? Give them a kudos as a reward, as they will do better to improve :smileyvery-happy:

Refunded Set: W510, 4876-A11
Current Set: W520, 4284-A99

 

I would welcome T520 or W520 users to try this sound optimization:

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Sound-Enhancement-Thread/m-p/451401#M1551... 

Punch Card
skippur
Posts: 29
Registered: ‎08-26-2011
Location: Alabama
0

Re: W520 Sound Enhancement Thread

Fantastic Thread! Thanks a bunch for the much improved sound.

 

Another issue with the driver(?) is how tiny the max volume is when running the audio from headphone jack to RCA audio to Surround Sound Speakers (or any RCA speakers really). As I test these new EQ settings with the RCA ill share the improvements, if any. In the meantime any suggestions or comments?

Punch Card
stackz07
Posts: 94
Registered: ‎07-26-2011
Location: United States
0

Re: W520 Sound Enhancement Thread

THANK YOU SO MUCH! :smileyhappy:

Punch Card
JazJon
Posts: 58
Registered: ‎08-07-2011
Location: San Francisco
0

Re: W520 Sound Enhancement Thread

Repair is taking forever.  (see below)    I think I'm going to return it for a full refund though due to the random shutdown/reboot problem. http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-shuts-off-intermittently-no-BSOD-or-shut-...  (my latest reply is on page 23)

 

  Original comments/problem description
08/12 0910 _BATT WAR ENDS:08/06/2012_MACHINE REBOOTS, SPEAKERS_SOUND DISTORTED_* 


StatusStatus Date/time received Time zone Description

HP08/22/2011 23:03:00PHold for Parts - Service call is on hold until parts arrive. 08/23/2011 01:00:00
HP08/19/2011 05:40:00PHold for Parts - Service call is on hold until parts arrive.  
BO08/19/2011 05:40:00PThe last status applied was backed off
OS08/18/2011 09:47:00PMachine being repaired
AK08/12/2011 16:14:00PCarrier processing request to ship container
AK08/12/2011 12:39:00PCarrier processing request to