Support in other languages: 
Reply
Punch Card
whyteian
Posts: 14
Registered: ‎11-12-2008
Location: Mississauga, Ontario, Canada
0

Re: W520 Sound Enhancement Thread

Hey Peter, thank you for the sound enhancement tweaks. I like the 3d immersion. Very helpful!
W520, i7-2920XM, BIOS 1.36, 1920x1080 FHD, 16GB Kingston HyperX 1600Mhz RAM, NVIDIA Quadro 2000M, WD Scorpio Black 750GB HD, Crucial mSATA 256GB, Windows 7 Pro 64-bit
Guru
PeterTWJ
Posts: 1,080
Registered: ‎05-29-2010
Location: Singapore
0

Re: W520 Sound Enhancement Thread

@stackz07

You are most welcome, it's my pleasure to lend a helping hand. :smileyvery-happy:

@skippur

By default, SmartAudio enables the Headphone Limiter to prevent any side effects to your ears or your device. It is designed meticulously for users. To disable it for maximum audio performance, go to SmartAudio, Volumer Mixer Tab, click on the Headphone with sound bar picture, Accept.

*Note, adjust your volume to the minimum, mute it or stop playing any content before doing this, to prevent any side effects to your ears or device, as I am not sure how loud your surround speaker is.

Best Regards :smileyvery-happy:

Peter

=============================================
Does someone post helps you? Give them a kudos as a reward, as they will do better to improve :smileyvery-happy:

Refunded Set: W510, 4876-A11

Current Set: W520, 4284-A99

 

I would welcome T520 or W520 users to try this sound optimization:

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Sound-Enhancement-Thread/m-p/451401#M1551... 

 

Guru
harrisb
Posts: 1,021
Registered: ‎04-20-2008
Location: Cary, NC
0

Re: W520 Sound Enhancement Thread

To increase the Windows 7 sound, do the following:

 

Control Panel->Sound->Playback->Speakers->Properties->Enhancements->Loudness Equalization (check on)

W520, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 840 Pro 480GB SSD, Hitachi 1TB 7200rpm HDD, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M500 480GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
Token Ring
kirayamato26
Posts: 167
Registered: ‎06-05-2011
Location: Canada
0

Re: W520 Sound Enhancement Thread

I don't like loudness equalization as it causes some sounds to drop out from my experiences.
Punch Card
JazJon
Posts: 58
Registered: ‎08-07-2011
Location: San Francisco
0

Re: W520 Sound Enhancement Thread


kirayamato26 wrote:
I don't like loudness equalization as it causes some sounds to drop out from my experiences.

The sound was WAY too soft before I enabled it.   I did notice strange drop outs though where videos wouldnt play audio or strange feedback/echo's occured until I rebooted though.

Guru
harrisb
Posts: 1,021
Registered: ‎04-20-2008
Location: Cary, NC
0

Re: W520 Sound Enhancement Thread

[ Edited ]

JazJon wrote:

kirayamato26 wrote:
I don't like loudness equalization as it causes some sounds to drop out from my experiences.

The sound was WAY too soft before I enabled it.   I did notice strange drop outs though where videos wouldnt play audio or strange feedback/echo's occured until I rebooted though.


There is another setting that reduces the sound volume when communications are enabled. I've set this to "no reduction". The default is 80%. I read in another forum that sometimes Windows reduces the volume erroneously.

W520, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 840 Pro 480GB SSD, Hitachi 1TB 7200rpm HDD, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M500 480GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
Token Ring
kirayamato26
Posts: 167
Registered: ‎06-05-2011
Location: Canada
0

Re: W520 Sound Enhancement Thread

Am I the only one that keeps the volume at 10 for headphones without loudness equalization enabled and with the headphone limiter disabled (and the headphones are at 50% volume on the volume dial)?
Guru
harrisb
Posts: 1,021
Registered: ‎04-20-2008
Location: Cary, NC
0

Re: W520 Sound Enhancement Thread

Where is the "headphone limiter"?

W520, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 840 Pro 480GB SSD, Hitachi 1TB 7200rpm HDD, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M500 480GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
Serial Port
rc87
Posts: 66
Registered: ‎08-04-2011
Location: Italy
0

Re: W520 Sound Enhancement Thread

[ Edited ]

I want to add my 0.02 $

 

First enable loudness and adjust its release time inside settings window at your like.

follow this how to: http://www.techmynd.com/raise-windows-7-default-volume/

 

then go to Control Panel, Smart Audio and play with the EQ till you are satisfied.

try phantom speakers and 3d immersion if you like them too, I don't like them for music so I placed them at 0.

 

I enabled night mode, and used something like this for a start:

31Hz: +11dB

62Hz: +13dB

125Hz: +11dB

250Hz: +4dB

500Hz: +5dB

1KHz: +10dB

2KHz: +9dB
4KHz: 4dB 

8KHz: 0dB

16KHz: -2dB



 

EQ depends on you and your musical taste and is this is only a rough start.

With loudness and these settings my W520 is actually louder than the asus I had before.

 

But I'm not satisfied about quality. "loudness" helped a lot on sound pressure, but I find that at MAX volume there is a audible echo and some light distortion in low freq, maybe lower those bands in EQ :smileywink: but now finally I can hear the bass line on some rock tracks :smileyhappy:

 

as you can see it's a trial and error method.

________________________________________________________________________________
W520 on win8.1/linux | X220 | and some older stuff 760 onwards :smileyhappy:
Token Ring
kirayamato26
Posts: 167
Registered: ‎06-05-2011
Location: Canada
0

Re: W520 Sound Enhancement Thread

[ Edited ]

Here is the headphone limiter.