Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
jeantremblay44
Posts: 9
Registered: ‎04-15-2012
Location: Canada
0

W520 hangs on boot when a WD SES USB drive is connected

[ Edited ]

Hi,

 

Computer: W520

Hard drive: Western Digital - My Passport (SES Drive - encrypted)

 

When I boot with the usb hard drive connected to any usb port on the computer, the computer hangs forever at boot time. If I unplug the drive and reboot, everything is fine. I was able to fix the problem by disabling the USB support in the bios but then, none of the USB ports work in Windows.

 

I believe this is due to the SES function of the WD usb hard drive (see: http://wdc.custhelp.com/app/answers/detail/a_id/3701/~/computer-freezes-when-it-restarts-with-a-wd-m... 

 

Also, a previous post with a similar problem was written on this board but provided no working solution (see: http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-won-t-boot-with-SES-device-connected-to-U...

 

Thanks in advance for your help.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hello jeantremblay44,

 

As I understand the laptop cannot boot if the external USB drive is connected.

 

Kindly try the following troubleshooting step

You can make the USB boot disable from BIOS and make the first boot device as Hard Disk

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
jeantremblay44
Posts: 9
Registered: ‎04-15-2012
Location: Canada
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi Tanuj,

 

I cannot boot with that specific drive that's right. As for your solution, I tried it again (as stated in my original post, I had tried disabling the USB UEFI SUPPORT in BIOS) and it still hangs on the Lenovo logo.

 

Regards,

 

J

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi jeantremblay44

 

Please update the WD hard drive firmware and also check another USB cable

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
jeantremblay44
Posts: 9
Registered: ‎04-15-2012
Location: Canada
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi again,

 

I just tried updating the firmware and I am already using the latest version. Tried anoter usb cable as well. Same problem.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi

 

Kindly have the updated BIOS and check if you have the option of USB legacy mode in BIOS, make it disable.

 

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
jeantremblay44
Posts: 9
Registered: ‎04-15-2012
Location: Canada
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi Tanuj,

 

The BIOS of the W520 is at the latest version. I do not see a "legacy mode" in BIOS, are you sure it is available on that perticular model's BIOS?

 

Regards,

J

Bit Torrent
ThorsHammer
Posts: 2,400
Registered: ‎04-08-2011
Location: USA
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Let me guess, the drive is plugged into a blue USB 3.0 port.

Fanfold Paper
jeantremblay44
Posts: 9
Registered: ‎04-15-2012
Location: Canada
0

Re: W520 hangs on boot when a WD SES USB drive is connected

Hi ThorsHammer,

The device is USB 3.0 indeed. However, the problem is the same no matter port I use (usb 2 or 3)

Regards,
Bit Torrent
ThorsHammer
Posts: 2,400
Registered: ‎04-08-2011
Location: USA
0

Re: W520 hangs on boot when a WD SES USB drive is connected

I have seen the problem you describe, but only when using the USB 3.0 ports.

 

However, given there appears to be a design defect in the W520 and how it handles electrical grounding, this may be related.  I really don't know.

 

I am referring to the recent posts in the thread at http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-shuts-off-intermittently-no-BSOD-or-shut-...

 

Apparently the RAM cover on the bottom is causing issues with static electricity, discharges, and may be the possible culprit in the year long search to understand sudden shutoff syndrome.