Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
HDMI
xhu12
Posts: 245
Registered: ‎06-29-2011
Location: USA
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Three days are not long, it's average for me. I mostly got the random shutdown every 3-4 days, sometimes, even over a week. My longest no random shutdown period is something like 8 days, despite the faulty HD. Also, you have the RAID option, but I only have one single harddrive, so that might also be a reason, since the files on both of your disks are identical, maybe only one of them is faulty, so check disk may passed, but the system can be still instable.

Punch Card
ghost1410
Posts: 88
Registered: ‎07-31-2011
Location: Poland
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Before I changed my HD (Seagate ST9500420AS ) I had 3 restarts during one week , loads of Errors and 3 Critical Errors which caused restart without BSOD. HD indicator was all the time on or blinking even if there was no actions at all. 

Since I changed my HD my machine is working perfetly fine, I leave it all the time on, so machine is very often in idle or litle load to be sure that there is no restarts.HD indicator is most of the time off which is good.

Im also checking my Windows Log and now everything is working fine there is no Critical Errors or Errors at all.

it's a third day wih replaced HD , my computer is working faster and there is no problems with stability.

I also changed in Power Manager in all Energy Plans option: "Stop hard disk rotation" to Never, becuase  I'm not sure if this option is working properly.

At this point I can say that my W520 is working perfectly fine for three days and nights without any unussual events , restarts and problems.

I guess it's to soon to say that solve the problem but Im starting to believe this is the solution.

We should compare our configurations to see what is in common:

My config:

CPU: i7 2820QM @2300

RAM: 8GB Samsng (2x 4GB in Dual Channel Mode) M471B5273DH0-CH9

HD: Seagate ST9500420AS ->(replaced with WDC WD5000BEVT-24A0RT0)

Motherboard: Lenovo 428223G (Intel QM67)

GPU: Nvidia Quadro 2000M (2GB of video memory)

BIOS: 1.26 ->Updated from 1.06

(before HD replacement 3 restart during one week in idle, after replacement 3 days and nights without problems)

 

Regards

Tomasz

 

 

 

HDMI
xhu12
Posts: 245
Registered: ‎06-29-2011
Location: USA
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Tomasz It's great news! I would say you can wait for a week, if there isn't any crashes, then we may consider the HD replacement as a solution. I just got my HD fromLenovo today, I will replace my harddrive with the new one and see whether I can solve my problem. For me, I need to wait about 10 days to be sure I guess, since I don't have my random shutdowns that often.

Punch Card
ToddPMan
Posts: 57
Registered: ‎07-27-2011
Location: Lynnwood, WA
0

Re: W520 shuts off intermittently, no BSOD or shut down

xhu12: did they send you the same HD?
HDMI
xhu12
Posts: 245
Registered: ‎06-29-2011
Location: USA
0

Re: W520 shuts off intermittently, no BSOD or shut down

Yes they did, They also offered me some alternatives but these seem to be those HDs that are used for older W-series i.e. W500/510. I am not quite sure I would like to have them.

Punch Card
ghost1410
Posts: 88
Registered: ‎07-31-2011
Location: Poland
0

Re: W520 shuts off intermittently, no BSOD or shut down

@xhu12

If You can check this replacement HD with HD Tune Pro because I'm curious if You didn't get once again failure HD... From my point of view whole series of Seagate ST9500420AS  is a failure so I would not trust any of my data once again on this HD. Keep us posted:smileywink:

 

@ ToddPman

Any progress with Your machine ? Let me know what with Your W520.

 

I have a question, did You bought Your machines directly from Lenovo or in any other way ?

Because  I bought my Lenovo in Polish computer store I would like to get a new HD from them , but maybe it's going to be faster if I contact Lenovo directly? At this point there is no way I will send them my computer I just want a HD.

 

I have another day of work on my W520 and there is no problems , issues , windows log is ok:smileywink:

 

Regards
Tomasz

 

 

 

 

 

Punch Card
ToddPMan
Posts: 57
Registered: ‎07-27-2011
Location: Lynnwood, WA
0

Re: W520 shuts off intermittently, no BSOD or shut down

@ghost1410: I'll send you the specs on my machine tonight. I have not been home today, so I'm not sure if the machine is up and running or not! I did buy it direct from Lenovo. Glad to hear things appear to be good for your machine.

Question, when you say check the HD with HD Tune Pro, which tests exactly? Since my disks are in a raid array, HD Tune Pro will not show any of the SMART values. In theory if there were SMART value problems, then Intel Rapid Storage Technology should report those to me. I ran the Error scan with HD Tune Pro on my RAID 1 and it did not show any errors.
Punch Card
ToddPMan
Posts: 57
Registered: ‎07-27-2011
Location: Lynnwood, WA
0

Re: W520 shuts off intermittently, no BSOD or shut down

My System:
Motherboard: Lenovo 4270CTO
OS: Windows 7 Professional (64-bit) SP1
BIOS: 8BET46WW (1.26) - I upgraded this, it came with a slightly lower Bios version.
CPU: Intel Core i7-290XM @ 2.50GHz
RAM: 16GB (4X4), DDR3-SDRAM (1333 MHz) - Samsung (M471B5273CH0-CH9)
HD: Intel RAID 1 Volume: 2 x 500GB Seagate (ST9500420AS)
GPU: NVIDIA Quadro 2000M (2GB Memory)

Is still running, longest time yet... last crash 7/29/11 7 PM. Still getting lots of NTFS errors in the Windows Logs. In the last 7 days:

Critical: 2
Errors: 15,886
Warnings: 137

@ghost1410, you really don't have any Critical, Errors, or Warnings at all or you mean just related to HD?
Punch Card
ghost1410
Posts: 88
Registered: ‎07-31-2011
Location: Poland
0

Re: W520 shuts off intermittently, no BSOD or shut down

@ToddPMan

So we have different:

- motherboard model

- cpu

- amount of RAM

We have the same

- GPU

- Model of RAM

- Hard drive

We both experinced restarts, from my point of view we have three cadidates GPU, RAM and HD (of course it can always be something else but we have some starting point).

I replaced the HD and my W520 is stable as a rock since 07/31 is running all the time on, without any restarts, slow downs or any unussual actvity. 

 

Before HD replace 3 times restarts (7 days period) :

3 critical errors Kernel Power 41

106 errors different kinds

563 warnings

 

After HD replace 0 restarts (4 days and 4 nights)

0 critical errors

8 errors related to application (related to my UPS application)

72 warrnings (nothing unussual)

From my expericnce I feel that my W520 is working smoother and much more faster.

 

@ToddPMan You should seriously consider making a backup of Your files ASAP, as I read accross  net this Seagate HD is really not reliable at all and there are loads of opinions of people Who lost their data look at here at feedback tab :seagate .

Almost 16k of warinings it's way to much, and You have the same HD as I had , Im almost 100% sure this is a cause of Our problems.

I found nice fast and stable HD for my machine WDC WD Scorpio Black 500GB (WD5000BEKT) loads of very good opinions. 

 

@ToddPMan

In HD Tune Pro You have tab "Health" it's refreshed automatically every 60 seconds You can check over there for any errors without tests. If You can't test it when Your machine is running because of RAID config, You can always turn off Your W520, take off one of the HDs connect it to Your desktop and check it with HD Tune Pro because You can choice the HD to check. After that take the second HD and do the same. This way You Can check whats going on with Your HDs, Im pretty sure You will find C4 errors the same like me and many others. 

Let me know what will You find out.

 

At this point after HD replacement, since  07/31 my Lenovo W520 is working without any problems restarts and any unussual activity. I will keep You posted.

 

Regards
Tomasz

 

 

 

 

 

Punch Card
ToddPMan
Posts: 57
Registered: ‎07-27-2011
Location: Lynnwood, WA
0

Re: W520 shuts off intermittently, no BSOD or shut down

CRASH: Longest stretch since I've owned the laptop, 5 days, but there it went. Was not at the machine when it happened so not sure if it froze first. I'll look into taking the HDs out of RAID so I can run HD Tune Pro against them individually.

My new machine should arrive Friday.