Support in other languages: 
Reply
802.11n
christopherlang
Posts: 499
Registered: ‎03-10-2009
Location: Chicago, IL
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Just want say agree with you: Yet, it seems multiple symptoms with possible different root causes are being folded in and counted as the same problem.

 

 It's a lot of the similar symptoms as well.

Bit Torrent
ThorsHammer
Posts: 2,400
Registered: ‎04-08-2011
Location: USA
0

Re: W520 shuts off intermittently, no BSOD or shut down

Whats really odd is that it is happening apparently on three different models (W520, T420s and X220).

802.11n
christopherlang
Posts: 499
Registered: ‎03-10-2009
Location: Chicago, IL
0

Re: W520 shuts off intermittently, no BSOD or shut down

I could see something like the ram cover issue as being something possibly common between different models but beyond that.. I also know more about my w520 hardware than the 420 or x220. So perhaps there is more that could be common like this.

Punch Card
Weston
Posts: 31
Registered: ‎04-10-2012
Location: United States
0

Re: W520 shuts off intermittently, no BSOD or shut down

Do they use the same size/type/style ram bay door? It could be the same issue pertaining to static electricity induced shut down.

 

I know that the W520 shares the same exact case style as the T520, so the T520 *should* have the same issue with static electricity induced shut down. 

Punch Card
skippur
Posts: 29
Registered: ‎08-26-2011
Location: Alabama
0

Re: W520 shuts off intermittently, no BSOD or shut down

While I was typing this post my machine crashed for the third time today. The past two weeks my machine has received an onslaught of SSS's. I've even begun to use Windows 7 Event Tracker to log each SSS.


Mark_Lenovo wrote:

 

... it seems multiple symptoms with possible different root causes are being folded in and counted as the same problem. 


I agree that multiple issues are being folded into one, however mine remains distinct from recent post. It has never had BSOD, has never stalled when entering or coming out of suspend mode, nor has it ever SSS from rubbing on a pillow. I've even had it sitting on my bed for extended periods, sliding around, but never abruptly shutting down.

 

I've yet to bend the bay door tabs, but will do so as my machine is an ideal candidate at the moment. Going from an SSS once a month to an SSS once a day. Haven't changed anything either, same setup.


Mark_Lenovo wrote: 

 

... I just wonder if there is something common across models that has to due with the chipset family, our power manager, or interaction with Windows 7?  (at least for the not waking from suspend symptom)


One last note, I did notice, however brief, that when I was running Ubuntu on a seperate partition the SSS never occured. Nor w/ Windows 8.

 

Also at one point I left power manager uninstalled from a fresh OS install and eventually the SSS still occured. The only success I've had is turning CPU power management off in the bios. 

 

802.11n
christopherlang
Posts: 499
Registered: ‎03-10-2009
Location: Chicago, IL
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

I hope I am not restating the obvious here but I have seen combinations of hardware and software cause issues where a machine just reboots (and the fix was software even) but I cannot recall where I have seen a machine just turn off where the issue wasn't the hardware. Just thinking about some of the comments reposted. Whatever it is it is pretty low level an issue (and maybe more than one), I wonder what was the static/memslot cover association to begin with (sorry I was hoping not to have to review the entire thread ;-))? Interesting that it occurs under Windows and non-Windows OS per one of the comments reposted. I wonder about the OP's results bending the tabs out. Just curious isn't there some commonality with the ECP firmware across some models as well? Anyway for this specific issue seems one item in Marks list can be crossed off Win 7 Interaction --misparsed OP's post, corrected.

 

Symptom/Cross Model (Y/N), Model/ID, Chipset Family, Power Manager, Interaction with Windows 7/Other OS

SSS                (?)                        w520/                             No                       Possible                             Issue did not occur Linux,Win 8  

Resume powerup loop  (?)         w520/4270                    Unknown             Unknown

 

(SSS = Sudden Shutdown Syndrome)

 

Perhaps we should start some sort of matrix to track this?

 

Also how long did you run using Linux and Win 8?

 

(**bleep** lol;-) All this just gave me a nightmare thought, everyone remember the laptop memory slot issues because of manufacturer solder defects (shutdowns I think, failed OS startups, machine would not turn on etc.). Well we saw what happened to consumers there with some laptop makers (not saying Lenovo, though I believe Lenovo hardware also had solder related memory slot issues back then too. I cannot recall their response to those affected and I guess it was IBM back then too). At least that issue was fairly easy to identify. Ah well. I don't think Lenovo will leave us hanging ;-) though I hope all of this discussion just does not fizzle out with no solutions or fixes where warranted. Anyone know how many w520's have been sold? Just wondering.

 

 

 

 

 

 

 

 

 

 

Ctrl-Alt-Del
bigdfaust
Posts: 36
Registered: ‎10-19-2011
Location: United States
0

Re: W520 shuts off intermittently, no BSOD or shut down

Hello,

 

I tried to see if I could find more information from the people who have tried to bend the ram bay fingers or whatever they are called.

 

I get maybe one shutdown every other night on the average - normally when I am not using the machine.  I'd like to try the ram bay method to see if that improves anything.

 

Can someone take a picture of something that shows what I am supposed to bend on the ram bay door?  Also, I am assuming this is the ram on the bottom of the unit (not under the keyboard)?

 

Thanks!

802.11n
christopherlang
Posts: 499
Registered: ‎03-10-2009
Location: Chicago, IL
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Hi. Take the memory cover off and look along the edges for little metal tangs that you can slide your thumbnail under. Lift them a bit with your thumbnail and slightly flex them back and forth to bend them up a bit. Be careful not to bend them off. It's pretty obvious but if not just respond back. Try to see what yours look like, see if you can tell if they were already making contact along the edges of the case where the cover fits (should be metal strips along there where the tangs make contact and some wire mesh pads around there). What OS  are you using? Anything in event log if Windows? Have you tried another OS and it occurr?

Ctrl-Alt-Del
bigdfaust
Posts: 36
Registered: ‎10-19-2011
Location: United States
0

Re: W520 shuts off intermittently, no BSOD or shut down

Thanks christopherlang.  I'll give it a shot.

 

I'm using Win7 - I don't have any plans to change  - this is strictly a tool for me, so I don't get super deep into the tech part of it.  Frankly, I want the technology to disappear and just work.  Overall, I like the laptop - just annoying on the shutdown - luckily, I have never been in the middle of some major work while it shut down.

802.11n
christopherlang
Posts: 499
Registered: ‎03-10-2009
Location: Chicago, IL
0

Re: W520 shuts off intermittently, no BSOD or shut down

[ Edited ]

Hi. YW. Ok. I don't have the SSS problem but I do have the resume powerloop issue. I understand about the laptop being a tool.I find your comments interesting, thanks for sharing them. I am in IT and I could not even imagine an end-user, technical or not, having to deal with all this mess with these machines. It's just mind boggling. Guess it is the way things are today. Makes me think....all these items the past 2 years:

 

1. hts - multiple fail bd (well known problem)

2. Cisco router - Never (correctly) worked at 300mb N speeds with the model due to buggy Cisco firmware, never. Install DD-WRT and it works (and I waited a while for DD-WRT to support my model router and I knew, I knew other firmware would make a difference in my situation and it did!). --and they CISCO wanted me to pay them to support the darn thing, wth? PAY them to fix their buggy crap? While it was still under warranty their forums proved to be a waste of time, and perhaps my own fault, somehow one of my posts got deleted and by that point I just blew it off. Took a bit over a year but I finally get 300Mbps N speeds with the thing.

3. HP printer - When it works, unknown device in devicemanager for which there is NO driver from HP (this was the second printer, first one was another model with problems and they swapped them for me)

4. Get new VDSL modem, does not work with my VDSL provider, maybe firmware fix ditching it anyway

5. Display - doesn't work in 3D like it should, display corruption, firmware fix returning

6. This w520 - still not sure if I need to replace the MB

7. IPTV box with hdmi audio problems that render the box unusable (no audio) when the issue occurs (if you like 5.1 audio with your HD tv) --What really got me here was the time spent telling me it was my equipment that was the problem.

 

You know, further, people buy laptops and get laptops with bad memory slots with solder issues, GPU's with solder issues, and then some mfrs hide their heads in the sand and don't fix the crap! I mean...good god. How many people have had to pay to fix issues like these? OR put up with shimming memory to get it work! OR just end up tossing the items into the bin, you can bet it happens. Quality sucks and then the mfrs pass it on to consumers, they have their buck I guess. Bastards. I could NEVER EVER see how a consumer should have to pay to have a laptop like one of these repaired and this sort of **bleep** happens all the time! And it's wrong (I had a machine like this too).

 

Doesn't anything work anymore? Quality of stuff nowadays is garbage. I just don't recall these levels of failures with devices (and where the device cannot be used properly and major things just don't work).Sorry for the rant (it's at no one in particular but just the overall seeming state of things lol (technology, quality of things,support as well), least with my stuff I've bought and my w520 fits into the mess ;-)).

 

 

Glad it doesn't shutdown on you in the middle of major work (or hasn't yet I should say, if people have been accurate about the issue, that will likely happen at some point). Please let us know your results. What do the tabs currently look like on the cover?