Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
W700User
Posts: 82
Registered: ‎04-11-2010
Location: UK
0

W700 - OSD no longer visible when changine volume, screen brightness etc.

Hi all,


All of a sudden I no longer get the green OSD confirmation images on screen when I change the volume level or LCD brightness etc. I'm not sure why this is, I didn't change anything.


I have since looked in personalise --> display settings ---> advanced settings ---> On Screen Display if I can fix it there but it's a no go. This is on Vista Ultimate. Anyway, I remember it working without enabling this option so this can't be it (though it does seem like where it's configured).


Do I need to reinstall anything? 


Thanks in advance

Token Ring
U00544
Posts: 59
Registered: ‎02-25-2010
Location: Canada
0

Re: W700 - OSD no longer visible when changine volume, screen brightness etc.

You can try reinstall software, I have the same issue.

Punch Card
W700User
Posts: 82
Registered: ‎04-11-2010
Location: UK
0

Re: W700 - OSD no longer visible when changine volume, screen brightness etc.

Which software are you referring to exactly?

 

Thanks,

Token Ring
U00544
Posts: 59
Registered: ‎02-25-2010
Location: Canada
0

Re: W700 - OSD no longer visible when changine volume, screen brightness etc.

Fn  On screen display  Version 6.02.01

Punch Card
W700User
Posts: 82
Registered: ‎04-11-2010
Location: UK
0

Re: W700 - OSD no longer visible when changine volume, screen brightness etc.

Thought so but just wanted to check.

 

Did as prescribed and it works again. Turns out I was running version 5.3 or so which must have been buggy. 

 

Thanks again,