Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Frankw
Posts: 12
Registered: ‎11-02-2008
Location: Canada
0

Re: Wireless Problem on W500

Still think you guys should call in for a new laptop .... they cannot solve it at all ... or pass your case number to the admins here maybe they can help a little more? 

 

But I don't think any of the support staff understand this problem or how annoying it really is.   

Fanfold Paper
fieldhb
Posts: 21
Registered: ‎03-21-2009
Location: Ohio
0

Re: Wireless Problem on W500

 

I am still having the problems of dropping intermittently.

I called into Lenovo support again and I got a guy that didn't have a clue what was going on.

First he said it was definately a hardware problem, then after a while definately a software problem.

Is there a moderator here that I can give my support ticket Number too and get a good tech to call me back for some professional trouble-shooting ?

 

How do I give an Admin my case number so a good tech can look over the ticket and give me some professional help ??

JaneL
Posts: 3,869
Registered: ‎11-20-2007
Location: Greenville, SC USA
0

Re: Wireless Problem on W500


fieldhb wrote:

Is there a moderator here that I can give my support ticket Number too and get a good tech to call me back for some professional trouble-shooting ?


 

Welcome to the forum!

While there are a few Lenovo employees roaming around in here helping out on a volunteer basis, this is not an official support channel. Instead, this is designed to be a user-to-user support and discussion forum. You may or may not get an answer directly from one of the Lenovo employees as there are way more of us than them and all of them, even Mark, have full-time jobs doing other things.

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad 4, iPhone 5S, IdeaTab A2107A, Yoga Tablet
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Fanfold Paper
fieldhb
Posts: 21
Registered: ‎03-21-2009
Location: Ohio
0

Re: Wireless Problem on W500

Thanks, I just gave Mark_Lenovo a personnel message.

Basically, I just want a knowledgeable tech to read over my ticket, look at all that has been done already, and give me some helpful suggestions.

The last guy didn't even look at the history of my ticket, he just offered off-the-cuff advise.

....Try re-loading machine to original spec, try loading xp, try running the toolbox again.........

Paper Tape
RayFink
Posts: 2
Registered: ‎03-03-2009
Location: Wyoming, USA
0

Re: Wireless Problem on W500

Here's what WORKS for me, on my W500 and my wife's R500 both with Intel 5100 AGN adapters. We were having the same problems as everybody else here.

 

- uninstalled Thinkpad Access Connections

- uninstalled Intel Pro Wireless

- downloaded and installed the Intel drivers (only) from Intel's website

     Driver Version 12.2.0.11 dated 11/17/2008

- just use the Vista wireless management tool

- don't allow Windows to turn off the device to save power

- power manager settings: maximum performance

 

This has been working fine on both systems for about 3 weeks now, against a Linksys WRT54G router at home and against an older 802.11b network at another location. I get along just fine without Intel ProSet orThinkpad Access Connections

 

Hope this helps somebody else out, I learned a lot from what others here had tried

 

-- Ray

 

Fanfold Paper
fieldhb
Posts: 21
Registered: ‎03-21-2009
Location: Ohio
0

Re: Wireless Problem on W500

Paper Tape
jlevin
Posts: 11
Registered: ‎01-27-2009
Location: Los Angeles, CA
0

Re: Wireless Problem on W500

I have updated to Access Connections v5.20 and Power Manager 2.42 and, like others, found that my Verizon card problems diminished (not totally disappeared) if I kept the PC on Maximum Performance.  But apparently there is a new driver for the Verizon/Qualcomm card (Version 1.0.9 / 1.0.22 (7XWC21WW) and one of the listed fixes is "disabled selective suspend function."  Hmm.  Sounds suspiciously like what's been giving us so much pain.

 

It would be great to use the broadband card on battery without killing the battery in 2 hrs. flat.  Has anybody tried this driver with reduced power settings?

 

Thanks for others' comments.

Paper Tape
jlevin
Posts: 11
Registered: ‎01-27-2009
Location: Los Angeles, CA
0

Re: Wireless Problem on W500

See my previous post.  I just tried to download the Verizon driver and install it.  In fact I tried it twice.  Both times setup.exe failed to launch.  A few turns of the round arrow and then it died.  Have others had the same experience??

 

W500 with Vista 32

Paper Tape
jlevin
Posts: 11
Registered: ‎01-27-2009
Location: Los Angeles, CA
0

Re: Wireless Problem on W500

Apologies to the forum.  I was installing this driver incorrectly.  When you extract it, there is a folder with 2 folders in it - Driver and Firmware - as well as setup.exe.  My mistake was running this setup.exe. 

 

For this to install correctly, you need to first run the setup.exe in the Driver folder, then setup.exe in the Firmware folder. 

 

Just to be sure, I unstalled the old drivers before installing these.

 

Sorry to mislead.

What's DOS?
fhakanson
Posts: 1
Registered: ‎08-28-2009
Location: San Francisco
0

Re: Wireless Problem on W500

This is a very interesting topic indeed. I have seen all of this and not found a better resolution than a good old Ethernet cable.  From what I can tell the problem is intermittent and caused by chatty internet applications,  WebEx is sure to hang "Connection Tray" within 40 minutes. Scrolling (increased traffic) speeds up the process of failure.

 

I have a T42 and T43 running on my home network without problem the whole time. I never saw any problems with those laptops.  It started with a corporate hand me down T61 in January, after spending two days with Lenovo phone support and having two visits replacing all HW parts except processor and key board  the problem remained. I also tried 4 different wireless routers and finally, reinstalling OS and drivers several times trying different combinations of drivers, access connections or windows direct for configuring wireless etc. Wireless A, B G or N does not make a difference, disabling does not seem to fix it either, changing wireless channels does nothing to fix this either. Turing off win power save did not resolve the problem.  IE, Mozilla or Chrome no difference either it will still hang Connection Tray and force a reboot.

 

This leaves me with only one concussion. It is a HW issue!!! I sent the t61p laptop back to our corporate IT department and received a brand new W500 in replacement only to discover that It has the exact same problem!!!???

 

Well the $5 Ethernet cable solved the issue and I’m now hard wired. Something tells me nobody can figure this one out and or that Lenovo do not care to fix this. Either way I know of only two fixes, get a different brand or plug in with Ethernet cable.

 

Lenovo if you engineer a fix to this please let me know!!!!