Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
muz
What's DOS?
muz
Posts: 1
Registered: ‎04-16-2012
Location: London
0

Error: 0x80070570 while installing Win 7 on Lenovo T410 and T400

Hi,

I have facing this strange problem of installing Win 7 (either 32 bit or Bit) on Lenovo T400-T410. I have tried different installation medias DVD's and USB containing different versions of Win 7 i.e.. 32 bit Pro, 32 bit Home, 32 bit Ultimate and 64 bit ultimate. Also I tried to install windows on different hard drives which are again different makes and different sizes such as WD, Seagate size from 320 GB to 750 GB. When I boot my system with bootable media and I chose to install windows on a partition lets say Disk 0 Partition 1 I get a warning message below saying " Windows cannot be installed to disk 0 Partition 1 (See details)" and in details it says Installation will fail if you have different hard drive available then try installing windows on that. If I ignore that warning and proceed with installation, the first step of installation process completes in a minute or so and the windows installation process fails on step 2 (expanding files) with error message 0x80070570.

 

I have tried the SATA/ATA settings to both AHCI and Compatibility but that didn't help. Bios has been updated to the very latest version available from Lenovo. Downloaded the chipsit drivers and other bits to see if windows will pick it up during the installation process but none detected.

 

I am not sure how could I resolve this issue. The installation DVD/USB has worked fine before on HP laptops with no issues.

 

Thanks for your help in advance.

 

Muz

Retired Guru
Duck3
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0

Re: Error: 0x80070570 while installing Win 7 on Lenovo T410 and T400

You may be trying to install to a partition that is too small.

"...partition lets say Disk 0 Partition 1..."

For instance, that would be a 100 MB "system reserved"
partition on a disk that has had Win 7 installed before.

Please post the partition layout of your drives if you know.
Are they blank drives, or ???