Support in other languages: 
Reply
Token Ring
napalm
Posts: 166
Registered: ‎07-31-2010
Location: Canada
0

Re: T410s - Windows 7 64-bit - Fonts Not Shown

Hi gang,

 

After applying the 15 MS security updates that were available today for Win7-64 and Office 2010 I can now see the fonts in the Control Panel -> Font app.

 

Looks like some stealth fix as the fonts were not mentioned anywhere in these updates description.

 

Nap.

802.11n
Kaso
Posts: 198
Registered: ‎09-10-2010
Location: Corona
0

Re: T410s - Windows 7 64-bit - Fonts Not Shown

Thanks, Napalm, for "updating" us on the obscure fix to this obscure problem.
What's DOS?
ummo
Posts: 1
Registered: ‎04-29-2011
Location: Argentina
0

Re: T410s - Windows 7 64-bit - Fonts Not Shown

Hi.

 

Looking for a solution for this issue, I came here.

I tried every thing posted on other forums, even here, and nothing works.

Trying to figure it by myself I found a solution, so, I just register here to help anyone with the same problem.

 

Delete the file GDIPFONTCACHEV1.DAT located in c:\users\*your_user_name*\AppData\Local.

Restart the computer.

Try to install any truetype font located on your Windows Font folder, Arial, for example.

Restart once more and all your fonts will be displayed again.

 

Hope it works for yours too.

Have a nice day.

What's DOS?
CHIPSpeaking
Posts: 1
Registered: ‎11-01-2012
Location: Lexington, SC
0

Re: T410s - Windows 7 64-bit - Fonts Not Shown

Al the tips here are good, but ALSO be aware, Win 7 will HIDE a font if it's not appropriaate to the language settings currenly in use on your machine.