Support in other languages: 
Reply
Ctrl-Alt-Del
uhaas
Posts: 19
Registered: ‎01-07-2009
Location: USA
0

T500 Fingerprint Reader Looses fingerprints

Hi,

 

I've erased all the fingerprint data in the BIOS, and reset the security chip (disable/enable). That cleaned up a lot of issues. Every so often, I lose all of my fingerprints. The first clue is the BIOS doesn't ask for a fingerprint on power on, then Windows won't show the fingerprint reader.

 

I can then re-import the data (backed up after a clean Win7 enrollment, got tired of registering all the time), and reboot. It will work for a while, but then something (unknown) will cause it to not work again. I will get several good reboots before this happens. I'm not sure if a Windows Update causes this, or something else.

 

Anyone else having this issue?

Paper Tape
sadairk2
Posts: 1
Registered: ‎06-23-2011
Location: Herndon, VA
0

Re: T500 Fingerprint Reader Looses fingerprints

Resurrected!! 

 

I have been having this problem since I rebuilt my t500 with Windows 7 x64 about a year ago.  Every so often, the fingerprint logon will stay at "Verifying" forever so I have to login manually using the password.  Next time I lock the machine, the finger printer scanner is no longer an option.  I can re-import my fingerprint and everything is fine for a while but I can not find a reason for this or a fix.  Uninstall/re-install yields the same results.

Punch Card
jeremy_norbury
Posts: 4
Registered: ‎03-16-2009
Location: Amsterdam
0

Re: T500 Fingerprint Reader Looses fingerprints

I have the same issue - except windows 7 32bit.

 

Seems to be as a result of sleep/awaken in my case.

 

My T500 is over 4 years old now - could this be a CMOS battery issue? I replaced the normal battery last year.