Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Cozzamara
Posts: 7
Registered: ‎08-19-2008
Location: New York
0
Accepted Solution

Thinkpad Bluetooth power no longer turns on automatically (Fn+F5 is required)

I had ThinkPad T61p pre-loaded with Vista, which I then upgraded to Windows 7 RTM. During all this time, integrated

Broadcom BlueTooth has been working perfectly and I never had to turn it on manually with Fn+F5 - it was turned on initially after boot, and it was also always turned on after coming up from sleep mode.

 

Windows 7 however got badly screwed up at some point, and I reformatted the machine and did clean new installation of Windows 7. I re-installed Lenovo drivers for BlueTooth adapter, and it does work, however every time the computer boots up or emerges from sleep, BlueTooth radio is powered off. Every time I have turn it on manually using Fn+F5 before I can use BT mouse, which is very annoying. 

 

The question is what steps do I need to take to make BlueTooth power on automatically ? I know I can do Fn+F5 manually, but that's not a solution.

 

Whatever Lenovo did when they customized Windows, made BT power on automatically, and that was also carried over by Windows 7 upgrade, but was lost after clean install.

Paper Tape
maxwellam
Posts: 1
Registered: ‎01-02-2010
Location: United States
0

Re: Thinkpad Bluetooth power no longer turns on automatically (Fn+F5 is required)

I am having same problem!!  My T400 came with bluetooth & windows 7, but I still experience exactly the same thing.  I have tried copying shortcuts to hotkeys & such into startup, but no luck yet in making it automatic.  Someone please help!

Paper Tape
WickedAx
Posts: 4
Registered: ‎11-13-2009
Location: United States

Re: Thinkpad Bluetooth power no longer turns on automatically (Fn+F5 is required)

[ Edited ]
Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Antalya
0

Re: Thinkpad Bluetooth power no longer turns on automatically (Fn+F5 is required)

check your bios settings for bluetooth and/or right click my computer > manage > bluetooth adapters > on power management tab make sure you unchecked "disable this device to save power"



due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com