Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
rjbokleman
Posts: 1
Registered: ‎08-25-2009
Location: Boston
0

W500 4058-CTO / 4063-A74 Windows 7 RTM Video Driver Failures

[ Edited ]

Windows 7 RTM, (yes RTM, not RC or Beta) on either model of the W500 show ATI Mobility Radeon HD 3650 if you have your BIOS set properly.

 

On the 4063 the driver runs fine, no issues that I can detect.  On the 4058 it crashes constantly when browsing websites in IE 8.0.  When it fails, it hangs the machine UI for a short period of time, then blacks out, then returns to normal with a message that the driver failed and recovered.  Fortunately no BSOD or loss of work, but a major annoyance.

 

Event Log shows the following:

 

http://technet.microsoft.com/en-us/library/dd349439(WS.10).aspx

 

Log Name:      System

Source:        Display

Date:          8/24/2009 9:09:44 PM

Event ID:      4101

Task Category: None

Level:         Warning

Keywords:      Classic

User:          N/A

Computer:      ronbokw500h

Description:

Display driver atikmdag stopped responding and has successfully recovered.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Display" />

    <EventID Qualifiers="0">4101</EventID>

    <Level>3</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2009-08-25T01:09:44.000000000Z" />

    <EventRecordID>5234</EventRecordID>

    <Channel>System</Channel>

    <Computer>ronbokw500h</Computer>

    <Security />

  </System>

  <EventData>

    <Data>atikmdag</Data>

    <Data>

    </Data>

  </EventData>

</Event>

 

Not a good start here for the 4058-CTO and Windows 7 with the ATI FireGL 5700...anyone else see this behavior yet?

 

Fanfold Paper
JDNick
Posts: 5
Registered: ‎06-10-2009
Location: Seattle, WA
0

Re: W500 4058-CTO / 4063-A74 Windows 7 RTM Video Driver Failures

I'm experiencing the same thing on my 4058-CTO with Win 7 RTM. The strange thing is that it only happens when I'm browsing and using the laptop screen. When at work using an external DVI monitor I have not had this problem happen even once. Unfortunately it is not specific to Lenovo or ATI. Do an internet search on this error "Display driver atikmdag stopped responding and has successfully recovered." and you will be amazed how many other people are having this same issue, and it's been going on for years now. It seems to have started with Vista.


It's quite frustrating, but I'm not really expecting a fix anytime soon after doing some research.

 

 

Punch Card
leathal
Posts: 50
Registered: ‎03-14-2009
Location: Canada
0

Re: W500 4058-CTO / 4063-A74 Windows 7 RTM Video Driver Failures

Install your System Update 3.14 and download the switchable graphics driver. It will in the ATI FireGL driver properly...I hope...It installed it fine on my Windows 7 Professional x64!!

 

A.