Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
goldman60
Posts: 2
Registered: ‎09-30-2008
Location: United States Of America
0

Re: Windows 7 and T400

I think it gives you

 

Switchable Graphics (both cards)

Integrated (Your Intel Card)

Discreet (your ATI card)

 

I would use the ATI card but the Intel is more power conservant

CTRL+F+U
System Specs
Primary System: W500 4058-CTO, Windows 7 Beta Build 7000, 3GB RAM, 320GB HDD, ATI Radeon HD3650, Intel T9600 Centrino 2
T60 2613-ECU, Windows Vista Ultimate
Token Ring
hubertlam
Posts: 112
Registered: ‎02-17-2009
Location: Sydney, Australia
0

Re: Windows 7 and T400

I used Windows 7 x64 RC on a T400 (7417CTO). My specs:

  • Core 2 Duo P8600
  • 6GB DDR3
  • 320GB HDD
  • 2GB Turbo Memory
  • WXGA+ LED
  • Integrated Camera

 

Intel GMA 4500HD works fine. In fact it works better than in Vista x64. The Vista driver provided by Lenovo causes the screen to be muddled up whenever RAM usage goes over around 50% (around 3GB).

 

Turbo Memory driver needed installation using compatibility mode. 

 

Power Manager often crashed.

 

Access Connections didn't work (it doesn't even work on Vista SP2 as the operating system version got bumped up to build 6002...)

 

AVG Network Edition 8.5 surprisingly worked and reported it is turned on. In Vista x64 Windows Security Centre says AVG is turned off....

 

What was a dud for me was Aero performance went down as memory usage went to around the 3GB mark. The computer crawls when the memory usage goes up, whereas under Vista SP2 x64 it does not.

 

What also was surprising was a Kingston DataTraveler 4GB wouldn't work as a ReadyBoost drive in Vista, but was ReadyBoost ready in Win 7!

What's DOS?
jayson1119
Posts: 1
Registered: ‎09-09-2009
Location: united States
0

Re: Windows 7 and T400

Could you help me to find the drivers?

 

I just installed windows 7 on a T 400 7417-CTO but I can't find any audio driver and other drivers.

 

Help me please.

 

Thanks